a userscript that makes gawker sites not look butt-ugly

Discussion in 'General Off-Topic Chat' started by Terminator02, May 10, 2011.

  1. Terminator02
    OP

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
  2. ShadowSoldier

    Member ShadowSoldier GBAtemp Guru

    Joined:
    Oct 8, 2009
    Messages:
    9,383
    Country:
    Canada
    502 error.

    Gawker sites are starting to look like shit. I was okay with the major overhaul that they did, I just checked today, it's such a big clusterfuck of a mess.
     
  3. ShawnTRods

    Member ShawnTRods GBAtemp Psycho!

    Joined:
    Mar 26, 2011
    Messages:
    4,278
    Location:
    London
    Country:
    United Kingdom
    Error here aswell.
    Dead or posted the wrong link lol.
     
  4. TehSkull

    Member TehSkull Living the life

    Joined:
    Nov 29, 2009
    Messages:
    2,700
    Location:
    Louisiana
    Country:
    United States
    Site works for me. I can't really tell what the change is...
     
  5. Terminator02
    OP

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    maybe it only works on chrome?

    well it makes it so the bar on the right actually moves with the page, and it actually looks decent this way
     
  6. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,179
    Location:
    NYC
    Country:
    United States
  7. Nujui

    Member Nujui I need something to do.

    Joined:
    Aug 12, 2010
    Messages:
    3,933
    Location:
    Dreamland.
    Country:
    United States
    I have chrome and it also gives me 502 bad gateway.
     
  8. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    Canadian versions of Gawker sites still retain the classic look. Yay for being Canadian, I automatically get re-directed to the ca._____ versions. [​IMG] Problem is that thumbnails don't show up for most articles now. [​IMG]
     
  9. Terminator02
    OP

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    the point of the script is so you don't have to always insert .ca into the beginning when you get links, and then have to hunt for the article you were just looking at in the crap layout

    and plus the new site doesn't look that bad with the script anyway, i actually kind of like it

    also i don't know why you guys are getting 502 errors, it just takes a while to load then works fine for me =/ just search "Gawker Always Blog View" on userscripts.org
     
  10. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Real easy simple solution to make Gawker sites bearable - Don't visit them
     
  11. jumpman17

    Former Staff jumpman17 He's a semi-aquatic egg laying mammal of action!

    Joined:
    Apr 11, 2003
    Messages:
    8,972
    Country:
    United States
    kotaku.com/classic or blog.kotaku.com

    gizmodo.com/classic or blog.gizmodo.com

    These will take you to the old format.
     
  12. naved.islam14

    Member naved.islam14 Gbatemp's Official Dark Knight™

    Joined:
    Sep 12, 2009
    Messages:
    968
    Location:
    Gotham
    Country:
    Sri Lanka
     
  13. Terminator02
    OP

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    this is what the script does, it automatically reverts to blog._____.com, and it apparently also has some fix in it (not so sure about that)
     

Share This Page