A system update is required...Update to Ver. 5.1.0-8U?

Discussion in '3DS - Flashcards & Custom Firmwares' started by hihikatamari, Dec 7, 2013.

  1. hihikatamari
    OP

    hihikatamari Newbie

    Newcomer
    6
    0
    Oct 10, 2008
    United States
    How do I get past screen in order to play Mario & Luigi Dream Team? Sorry I am a total newbie at Gateway...

    Also whenever I try to access Kingdom Hearts 3D, I cannot get past this message "This Game Card cannot be read. Please remove and reinsert the Game Card.
     
  2. logon

    logon GBAtemp Regular

    Member
    128
    35
    Jun 8, 2008
    New Zealand
    Are you using the 1.2 firmware? if not you need to get it
     
  3. hihikatamari
    OP

    hihikatamari Newbie

    Newcomer
    6
    0
    Oct 10, 2008
    United States
    How do I update my Gateway?
     
  4. cateater1
    This message by cateater1 has been removed from public view by Cyan, Dec 7, 2013, Reason: unuseful and insulting.
    Dec 7, 2013
  5. Arnold0

    Arnold0 GBAtemp Fan

    Member
    384
    114
    Oct 1, 2011
    France
    Vire, France
    Just download the new update at the gateway website, extract the new file launcher.dat on your 3DS SD card.
     
  6. hihikatamari
    OP

    hihikatamari Newbie

    Newcomer
    6
    0
    Oct 10, 2008
    United States
    I already extracted my launcher.dat in the root of my 3DS SD card, and Mario & Luigi Dream Team still ask me to update to 5.1.0. Well I think my real trouble would be when I go to System Setting>Other Settings>Profile>>Nintendo DS Profile. Instead of going to Gateway menu like in this video at 0:21 ,
    my 3DS screen would flash Gateway for a second and then went back to 3DS Home menu.
     
  7. cateater1

    cateater1 GBAtemp Regular

    Member
    189
    20
    Nov 26, 2010
    cheshire
    previous comment deleted was valid. All the info is on the Gateway site, surely that's the first port of call? Lazy was ott ok.
     
  8. Naridar

    Naridar Excelsior!

    Member
    331
    85
    Oct 26, 2008
    Hungary
    I'd say if you only want to play M&L 4, then use v1.2 instead of 2.0b. The latter isn't newbie-friendly and it's easy to render your 3DS useless Gateway-wise. v1.2 automatically spoofs firmware so it shouldn't ask you to update.
     
  9. ground

    ground GBAtemp Advanced Fan

    Member
    909
    281
    Mar 22, 2007
    Netherlands
    i think you aren on firmware 4.1, which breaks the firmware spoofing with gateway 2.0b . you can use emunand or use the gateway 1.2 launcher