A Shadow's Tale won't work with USB Loader GX

Discussion in 'Wii - Hacking' started by ferrazoli, Nov 14, 2011.

Nov 14, 2011
  1. ferrazoli
    OP

    Newcomer ferrazoli Member

    Joined:
    Dec 4, 2010
    Messages:
    48
    Country:
    Brazil
    Ok so, I've softmodded my wii with ModWii and I've been running backups with USB Loader GX since always

    The problem is, I've found this game, and also DiRT 2 that won't work at all
    No matter how times I redownload the backup, they just won't work
    Also, I've tried playing DiRT 2 with my original disc, and meh, did not work...

    Any clues guys? (:


    Wii 4.3U
     
  2. PsyBlade

    Member PsyBlade Snake Charmer

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Location:
    Sol III
    Country:
    Germany
    tried updating cios?
     
  3. ferrazoli
    OP

    Newcomer ferrazoli Member

    Joined:
    Dec 4, 2010
    Messages:
    48
    Country:
    Brazil
    How? Can I do it at the HBC?


    Edit: Just for the sake of it, I re-hacked my wii with ModMii right now, still not working
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,430
    Location:
    Engine room, learning
    Country:
    France
    Which version do you have?
    I have the japanese version (Lost in shadow/Tower of Shadow).

    It's working fine on GX, without any special settings.

    I don't know about Dirt2, you may need to set the game to cIOS250 (base57) in the game setting.
     

Share This Page