A Media Player that won't crash every five minutes?

Discussion in 'Wii - Emulation and Homebrew' started by the_randomizer, Aug 6, 2011.

  1. the_randomizer
    OP

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,332
    Location:
    Unknown
    Country:
    United States
    So I've tried various media players via the Homebrew Channel and can't seem to find a stable one that'll run off my USB HDD. Dragon Media Player 0.25 seems to be the most stable, but it will not run off a hard drive despite "having support for mass USB storage devices". It just goes black and kicks me out to the HBC menu. I'd use WiiMC 1.1.8 but it crashes randomly every two to five minutes no matter what I do. Is there a good media player (for MP3s, with a decent GUI) that WON'T crash but will work fine off a USB hard drive, or am I SOL?
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,911
    Location:
    St. Louis, Missouri
    Country:
    United States
    I don't know about MP3 files, but WiiMC is definitely the best video player for the Wii. If it is crashing, then there is likely something wrong with your setup. Do you have IOS58 installed?
     
  3. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,278
    Country:
    Chile
    MPLAYERCE all the way. It has support for NTFS & FAT filesystems (USB) plus it renders videos smoother, however the gui is not all that nice at all, but everything has a cost in this life =p
     
  4. the_randomizer
    OP

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,332
    Location:
    Unknown
    Country:
    United States
    Yes, to my knowledge, I have IOS58 currently installed for when I use the HBC. The other issue is when I reported it to the WiiMC author, he told me to write down the DSI exception error codes that pop up, but it closes out after eight seconds, so, unless I can take a really quick picture with a camera, I'll never be able to tell them what happened. Is is supposed to be this unstable? I mean, have one of you been able to use it for more than five to ten minutes without it freaking out?
     
  5. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,911
    Location:
    St. Louis, Missouri
    Country:
    United States
    I've had nothing but good fortune when using WiiMC. It has probably crashed on me one time in the last year. If I were you, I would troubleshoot by deleting WiiMC off your SD card and reinstalling a fresh version. You could also see if the problem lies with your USB drive specifically.
     
  6. the_randomizer
    OP

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,332
    Location:
    Unknown
    Country:
    United States

    To be honest, I haven't tried running it off the HDD yet. Running it off the SD on the other hand, crashes as much as Windows ME did. I don't know how unstable it would be off an HDD, as I don't want any data getting corrupted. But, guess it wouldn't hurt to try. Do you currently use 1.1.8?
     
  7. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,911
    Location:
    St. Louis, Missouri
    Country:
    United States
    Yes.
     
  8. Tantric

    Member Tantric GBAtemp Regular

    Joined:
    Feb 8, 2007
    Messages:
    185
    Country:
    Canada
    You're probably hitting the AHBPROT+no net HBC crash bug. Remove the no_ios_reload line from WiiMC's meta.xml file and you'll be fine.
     
  9. the_randomizer
    OP

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,332
    Location:
    Unknown
    Country:
    United States


    Still crashed on the SD card even after deleting that, but I'll start a new installation and delete that line when I run it on the HDD. Do you recommend 1.1.8 or another version?
     
  10. Tantric

    Member Tantric GBAtemp Regular

    Joined:
    Feb 8, 2007
    Messages:
    185
    Country:
    Canada
    I run on 1.1.8 with no problems...if there was some major problem I would've released an update.
     
  11. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,911
    Location:
    St. Louis, Missouri
    Country:
    United States
    If the no_ios_reload line is removed, does it go back to requiring IOS202 for good USB loading speeds?
     
  12. the_randomizer
    OP

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,332
    Location:
    Unknown
    Country:
    United States
    Ugh. If I'd known WiiMC was gonna be such a pain to run it off an HDD (with all the IOS swapping), then maybe....
     
  13. c64sd4sd4sd4

    Newcomer c64sd4sd4sd4 Member

    Joined:
    Jan 6, 2011
    Messages:
    23
    Country:
    United States
    I'd check to make sure IOS 58 is installed and maybe try another sd card.
     
  14. the_randomizer
    OP

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,332
    Location:
    Unknown
    Country:
    United States
    Already had that installed via MMM.
     
  15. slaphappygamer

    Member slaphappygamer GBAtemp Advanced Fan

    Joined:
    Nov 30, 2008
    Messages:
    536
    Location:
    California
    Country:
    United States
    ive been using geexbox back on 3.2u. it works great on my updated system (4.2u). just get it from the homebrew browser. [​IMG]
    i never could get wiimc to notice my hdd (probably the pieceOshit enclosure im using)
     

Share This Page