Hacking A little help for a newbie regarding M3 Ds real GBA expansion?

Tom_Suke

New Member
Newbie
Joined
Jun 6, 2013
Messages
3
Trophies
0
Age
28
XP
21
Country
United States
So I've used the M3 Real for NDS for a few years now, and finally decided to get the GBA Expansion pack from them. I got it and made a GBA folder, put some games in. They didn't work so I looked up how to get it to work, and found out I needed GBA Exp loader 0.4. Got that, put it in my NDS folder and clicked on it on the ds. It gave me the option of slot 1 or 2, I chose first slot one and it took me to first a black screen that said DLDI Compatible, then to a white screen with a red box that read "Slot 2 expansion pack not found please redo from start" and if I confirmed my ds lite would power off. Same with the other slot.

I want to know if I'm doing something wrong, and if anyone can please tell me what to do? Sorry I'm new at this and I hope this is the right place to ask.
 

Joe88

[λ]
Global Moderator
Joined
Jan 6, 2008
Messages
12,636
Trophies
0
Age
33
XP
6,158
Country
United States
make sure you have the lastest sakura firmware installed
boot into m3 touchpod first by holding the A button when starting the ds
then launch a gba game (it should work now)
after this restart the ds and let touchpod copy the save file over
the game should work in m3 sakura now (which you can get back to by holding the A button down)

as for gba expansion pack not found, slightly pull the cart out just a little
you may need to experiment on where it works best
 

Tom_Suke

New Member
Newbie
Joined
Jun 6, 2013
Messages
3
Trophies
0
Age
28
XP
21
Country
United States
It doesn't seem to be working, it still claims that Slot 2 expansion pack is not found...
I tried different ways of pushing it in, some barely inside others more, and if it did work and I accidentally pushed it in all the way would it mess up the game? Not that it's working, maybe I need a file for it?

I appreciate the help and I guess I did need to upgrade on Sakura, I think I have the latest, is it 1.49?
 

Site & Scene News

General chit-chat
Help Users
    leerpsp @ leerpsp: Iv had my fair share of Stale cinnamon buns, you should be fine.