Hacking A little behind on the scene - Can someone quickly catch me up?

El Xando

Well-Known Member
OP
Newcomer
Joined
Nov 5, 2007
Messages
63
Trophies
0
XP
240
Country
Hi there,

Ages ago I managed to acquire an O3DS XL with 4.5.0 firmware installed. I proceeded to purchase a Gateway card and used it for a little while, but then my interests turned to other games and I didn't use the 3DS for a while.

I now want to get back into it all, but it seems like a looot has changed. As I said my 3DS is on 4.5.0, and my emunand is on 8.1.0-19E. However it seems you don't even need to be on 4.5.0 any more. Is it still advantageous to be, or is it worth me updating my 3DS sysnand?

Essentially, what's changed, what's the best course of action for my 3DS?

Thanks!
 

Adeka

Beta Tester
Member
Joined
Mar 19, 2013
Messages
4,168
Trophies
0
Age
29
XP
1,623
Country
United States
best firmware to be on is 9.0-9.2 because you can coldboot the console (check tutorials on rxtools and sysupdater)

you can downgrade 9.3-10.3 to 9.2 (using sysupdater)

10.4 and 10.5 are currently screwed

custom firmware exists where you no longer need gateway (rxtools, reinand, etc)

All custom firmware share the same emunand as gateway

you can play pirated games on 10.4 and 10.5 with sky3ds. the card is horrible and a last resort on hacking

update your launcher.dat for gateway and update your emunand to the latest
 

ihaveahax

Well-Known Member
Member
Joined
Apr 20, 2015
Messages
5,986
Trophies
2
XP
6,950
Country
United States
However it seems you don't even need to be on 4.5.0 any more. Is it still advantageous to be, or is it worth me updating my 3DS sysnand?
the main reason to updating your sysnand to 9.0/9.2 is to use menuhax, which is like cold-booting into emunand. don't update to 9.3-10.3 because then you'll have to downgrade back to 9.2 and it'll be a waste + a risk.

for Gateway, you can update Launcher.dat, and then update emunand to 10.5.0-30 just fine.
 

El Xando

Well-Known Member
OP
Newcomer
Joined
Nov 5, 2007
Messages
63
Trophies
0
XP
240
Country
I wasn't just going to update my sysnand anyway haha... but nice try ;)

Just tried a new game on my current emunand, Animal Crossing Happy Home Designer, and it just gets stuck on the launching screen with the pulsing red lines. Just looked it up and it needs firmware 9.8.0, so no wonder.

I'm just not sure what to do now. Does the newest gateway launcher still support the old DS profile method? Should I change to a better method? I would like the ability to play DS games on the blue card without having to redo the Gateway exploit every time I wanted to go back to 3DS games.
 

ihaveahax

Well-Known Member
Member
Joined
Apr 20, 2015
Messages
5,986
Trophies
2
XP
6,950
Country
United States
I would like the ability to play DS games on the blue card without having to redo the Gateway exploit every time I wanted to go back to 3DS games.
update sysnand to 9.2 and you can use menuhax, as well as not have your exploit break each time you play a DS game. Gateway does support this now (GW.3dsx).
 
  • Like
Reactions: Classicgamer

Classicgamer

Well-Known Member
Member
Joined
Aug 20, 2012
Messages
634
Trophies
0
XP
744
Country
United States
Do you use Eshop? Does getting the software updates for games matter to you? Do you play online?

If those things don't matter you should not change anything and find cryptofixed versions of games.

Does turning on your 3ds and having it boot directly into emunand appeal to you?

Then go buy or rent a game that will update your sysnand to 9.0-9.2. Then setup manuhax and ctrbootmanager and install rxtools for your Cfw.


If coldbooting doesn't matter to you update your gw launcher and your emunand.
 

ihaveahax

Well-Known Member
Member
Joined
Apr 20, 2015
Messages
5,986
Trophies
2
XP
6,950
Country
United States
Does turning on your 3ds and having it boot directly into emunand appeal to you? Then go buy or rent a game that will update your sysnand to 9.0-9.2. Then setup manuhax and ctrbootmanager and install rxtools for your Cfw.
there's hardly any games (only SSB4, and even then only certain game cards?) that have 9.0/9.2. using the sysUpdater method might work. DON'T use Gateway classic mode, use sysUpdater.cia with something like rxtools pasta mode or pasta without firmlaunch.
 

Adeka

Beta Tester
Member
Joined
Mar 19, 2013
Messages
4,168
Trophies
0
Age
29
XP
1,623
Country
United States
there's hardly any games (only SSB4, and even then only certain game cards?) that have 9.0/9.2. using the sysUpdater method might work. DON'T use Gateway classic mode, use sysUpdater.cia with something like rxtools pasta mode or pasta without firmlaunch.
hes in the uk where many more games have the 9.2 update on cart

although he should only update through cart if his browser is version 7 or higher
 

El Xando

Well-Known Member
OP
Newcomer
Joined
Nov 5, 2007
Messages
63
Trophies
0
XP
240
Country
Thanks for all the help everyone. I know I could have probably found this all out through searching, but it's just been so long since I checked everything out and the information seems quite spread out.

I think for now I'll just leave the 3DS on 4.5.0 and update my Gateway Launcher.dat and then my emunand. What do you mean cryptofixed versions of games? Would I need cryptofixed ones to launch them via Gateway on emunand?

If I did decide to update to 9.0-9.2, the only way would be via finding a retail game with that firmware on it, correct?
 

ihaveahax

Well-Known Member
Member
Joined
Apr 20, 2015
Messages
5,986
Trophies
2
XP
6,950
Country
United States
If I did decide to update to 9.0-9.2, the only way would be via finding a retail game with that firmware on it, correct?
no, you can use sysUpdater and finding the firmware files online. they can't be linked to or shared here but they shouldn't be that hard to find. just do not update sysnand using Gateway classic mode.

if you decide to stay on 4.5 then you have to deal with the DS profile exploit each time, unfortunately.
 

VinsCool

Persona Secretiva Felineus
Global Moderator
Joined
Jan 7, 2014
Messages
14,424
Trophies
3
Location
Another World
Website
www.gbatemp.net
XP
22,215
Country
Canada
no, you can use sysUpdater and finding the firmware files online. they can't be linked to or shared here but they shouldn't be that hard to find. just do not update sysnand using Gateway classic mode.

if you decide to stay on 4.5 then you have to deal with the DS profile exploit each time, unfortunately.
And broken savegame signatures on many games.
 
General chit-chat
Help Users
    FAST6191 @ FAST6191: It was a noted problem even in the shift to HD according to various purveyors of such films