A guide that can get me, a wiikey 1, running 1.9s to NSMB WII

Discussion in 'Wii - Hacking' started by nitrodude150, Nov 21, 2009.

  1. nitrodude150
    OP

    nitrodude150 GBAtemp Regular

    Member
    1
    Feb 2, 2008
    United States
    Ok, so I've been WAAAY out of the scene for a while because of school >.< and I was wondering if somebody could help me out.
    Im running a wiikey 1 1.9s on a wii with 3.4u firmware -- I used a update blocker with the wiikeys update blocker when I ran THe Conduit but it still updated, but no brick or dup channels or anything.

    So I was wondering if someone could help me update my wii to the highest cIos or what ever is needed, so I can play New Super Mario Bros. Wii.

    The help is MUCH Appreciated!
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice