A Funny Story and Stupid Mistake (redNAND f*ck up)

Discussion in 'Wii U - Hacking & Backup Loaders' started by bennyman123abc, Nov 23, 2016.

  1. bennyman123abc
    OP

    bennyman123abc Master of the Script Kiddies

    Member
    669
    298
    Mar 21, 2013
    United States
    Training some more Script Kiddies
    Hey guys! I'm back again with a story to tell and a question for someone who knows a hell of a lot more than me about redNAND (Which would be anyone who is reading this.....). I am going to divide this into two parts. The story, and the question on how to fix my big f*ck up. Here is goes...

    The Story:

    So I was minding my own business and clearing out titles while I was on sysNAND. I was clearing space on my painfully small USB drive (Which is only 4 GB btw). I came across a title that I had previously installed with redNAND running (Remember that. That key fact is IMPORTANT). Okay so I then said to myself, "I don't really need this title anymore" as it was a title I was planning on installing haxchi to but ran into a few issues along the way (Outdated redNAND FW so I couldn't use FTPiiU_Everywhere and I also couldn't get a WUP server running). So I decided to delete that title as it was taking up 55 MB of space. I deleted it on my sysNAND instead of my redNAND (There you have it! My big f*ck up!). So later that day, I load into my redNAND. I realize there is an icon with a big question mark in the middle of it. I tap it and it doesn't load. It just shows this popup screen telling me that the app is damaged or whatever. It tells me to go into Data Management to delete it and re-download it from the eShop. So I go into Data Management and the first place I look for this app is on my USB drive, exactly where I installed it and deleted it just hours earlier on my sysNAND. Although, it's not on my USB drive. I then look for it on the system memory (redNAND in this case) and I found it on there. Again as I previously stated, it was installed on my USB drive so, why was it on my redNAND system memory now? I completely ignore that fact and I tap it and it gives me the option to delete it. I instinctively take this opportunity to try to delete it. It gets through about maybe 4 or 5 seconds and then, the Wii U spits a nasty error at me saying, "The System has Run into a Memory Error. Please Restart your Wii U Console and try again". Well damn. I do exactly that though. Boot back into redNAND and everything. I try again and it spits the exact same error. That is the end of my story. Now onto the question.

    The Question:

    I have one question and I will get directly to the point. HOW THE HELL DO I FIX THIS?! IT IS DRIVING ME INSANE AND IT KEEPS COMING BACK OUT OF THE FOLDER I CONTINUOUSLY PUT IT INTO FOR SOME FRIGGIN' REASON!!! Any answer is appreciated :-)

    Thanks for reading that and sorry for such a long post AGAIN. I am just a noob at this stuff trying to learn how to navigate the Wii U without bricking something. Again, thanks for reading and until next time, happy hacking!

    - Ben
     
    NintendU_the_great likes this.
  2. pietempgba

    pietempgba GBAtemp Advanced Fan

    Member
    816
    134
    Jun 9, 2016
    United States
    nobody likes a wall of text
     
  3. cornerpath

    cornerpath GBAtemp Fan

    Member
    479
    233
    Dec 15, 2014
    United States
    Jackson, Ms
    Im just glad hes banned
     
  4. cheuble

    cheuble Marieism™

    Member
    714
    1,342
    Feb 6, 2016
    France
    Somewhere
    That's not really a big deal... If you want to fix it, try deleting the title in sysConfigTool, it MIGHT work.
     
  5. bennyman123abc
    OP

    bennyman123abc Master of the Script Kiddies

    Member
    669
    298
    Mar 21, 2013
    United States
    Training some more Script Kiddies
    I tried to separate it as much as possible. Could you give me a better way to separate it if that's still to much?
    What would it be in System Config Tool? Would it be the same title ID?
     
  6. cheuble

    cheuble Marieism™

    Member
    714
    1,342
    Feb 6, 2016
    France
    Somewhere
    Yep, it SHOULD be the same name and/or the same title ID
     
  7. bennyman123abc
    OP

    bennyman123abc Master of the Script Kiddies

    Member
    669
    298
    Mar 21, 2013
    United States
    Training some more Script Kiddies
    I see a ... for update and a title. Would that perhaps be it?
     
  8. cheuble

    cheuble Marieism™

    Member
    714
    1,342
    Feb 6, 2016
    France
    Somewhere
    Who knows? If you're on RedNAND, make a backup of it, and uninstall the title. If RedNAND won't boot, just restore your backup!
     
  9. bennyman123abc
    OP

    bennyman123abc Master of the Script Kiddies

    Member
    669
    298
    Mar 21, 2013
    United States
    Training some more Script Kiddies
    Sorry for being a noob but, how do I backup redNAND?
     
  10. cheuble

    cheuble Marieism™

    Member
    714
    1,342
    Feb 6, 2016
    France
    Somewhere
    It's written in the guide...
     
  11. bennyman123abc
    OP

    bennyman123abc Master of the Script Kiddies

    Member
    669
    298
    Mar 21, 2013
    United States
    Training some more Script Kiddies
    Ok. Thank you very much!