A friend of mine updated with a CIOS installed

Discussion in 'Wii - Hacking' started by MrBubbles, Oct 26, 2008.

  1. MrBubbles
    OP

    Member MrBubbles GBAtemp Fan

    Joined:
    Oct 19, 2007
    Messages:
    323
    Location:
    USA
    Country:
    United States
    Here's the situation:

    He has CIOS5 installed and he had no issues running the Backup Loader .1.

    He then updated his Wii but he can still install WADs.

    From what he tells me he can't install a new custom IOS without deleting the old one, but if he deletes the old one, he can't do anything.

    So he wants to get the new backup loader to work, how should he go about doing this?

    I browsed around to see if anyone had a similar problem, I saw a thread but I think it got purged (I can't find it again, sorry!).

    He went indepth himself, I'm posting on his behalf (he doesn't have an account)

     
  2. Ryu X

    Newcomer Ryu X Advanced Member

    Joined:
    Feb 9, 2007
    Messages:
    98
    Country:
    United States
    Run the downgrader first. Problem solved.
     
  3. MrBubbles
    OP

    Member MrBubbles GBAtemp Fan

    Joined:
    Oct 19, 2007
    Messages:
    323
    Location:
    USA
    Country:
    United States
    Yeah, we thought of that just now. We're going to get his down to 3.2. Thanks for the reassurance.
     
  4. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States

Share This Page