A few Simple Questions.. Gateway.. Firmware.. Etc.

Discussion in '3DS - Flashcards & Custom Firmwares' started by fjr69, Mar 18, 2016.

  1. fjr69
    OP

    fjr69 Newbie

    Newcomer
    8
    0
    Mar 5, 2016
    Gambia, The
    Hi Guys at GBATemp,
    Im pretty new to the whole 3DS Scene and have a few Questions I would be really glad to have answered..
    First off, I have a 3DS XL runnning on FW 10.6.0-31E
    I would like to play Downloaded 3ds Roms, for this I need a Gateway or Sky3ds as far as I have understood. So to my Questions..
    1. Do I have to downgrade my SYSnand to 9.2 to Run the Gateway?
    2. Are there Different Versions of Gateway? Or can I just buy a Gateway and Update it to the most Recent Software.
    3. I have ordered a Gateway from an Official Re seller, which steps should I take to prepare myself to get right into the Fun stuff?
    4. Can I play Online and Update the Games?

    thank you, and best regards fjr
     
    Last edited by fjr69, Mar 18, 2016
  2. samiam144

    samiam144 Régulier

    Member
    2,869
    935
    Aug 19, 2007
    Canada
    1. You need to downgrade
    2. You don't need Gateway or Sky3DS, you can use CFW for free. But to answer your question, there is just one version of Gateway.
    3. You just need their download, and you need to be on 9.2 firmware.
    4. Yes.
     
  3. Steve Antony Williams

    Steve Antony Williams Advanced Member

    Newcomer
    97
    27
    Jan 5, 2016
    Sorry for the noob add on question here .... CFW means you can play games as long as they are .cia right? .3ds being for the cards?
     
  4. samiam144

    samiam144 Régulier

    Member
    2,869
    935
    Aug 19, 2007
    Canada
    That's right. CFW only support CIAs, while Gateway supports both CIA and .3ds, and Sky3DS only supporting .3ds.
     
  5. iAqua

    iAqua Shadow of Dark.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,585
    1,993
    Dec 7, 2015
    Canada
    Yes
     
  6. Steve Antony Williams

    Steve Antony Williams Advanced Member

    Newcomer
    97
    27
    Jan 5, 2016
    At the moment I have 2 O3DS systems, both are well below 9.2 .... One has a Gateway card and the emunand part is 9.x something or other, and in the other I have the DSTwo card so use that one to play .ds games (I prefer the circle pad hence why a 3DS and not an older DS).

    As far as I can tell the only thing I am "missing out" on is not being able to play GBA games in .cia format and Xenoblade Chronicles (obviously, being for N3DS, but I want to play it as I love JRPGs).
     
  7. iAqua

    iAqua Shadow of Dark.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,585
    1,993
    Dec 7, 2015
    Canada
    You can play .cia with gateway emuNAND? Inject fbi or DevMenu?
     
  8. Steve Antony Williams

    Steve Antony Williams Advanced Member

    Newcomer
    97
    27
    Jan 5, 2016
    Yeah I install them with BigBlue something or other (think it's called something like that).
     
  9. iAqua

    iAqua Shadow of Dark.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,585
    1,993
    Dec 7, 2015
    Canada
    BigBlueMenu? That's just a modified version of DevMenu.
     
  10. Steve Antony Williams

    Steve Antony Williams Advanced Member

    Newcomer
    97
    27
    Jan 5, 2016
    Tried installing GBA cias with it (Minish Cap) and it just doesn't work, any other cia fine but not GBA.
     
  11. iAqua

    iAqua Shadow of Dark.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,585
    1,993
    Dec 7, 2015
    Canada
    Try fbi
     
  12. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,845
    2,340
    Nov 15, 2014
    France
    Albi
    -> First off, I have a 3DS XL runnning on FW 10.6.0-31E
    -> I have ordered a Gateway from an Official Re seller

    lmao :rofl2:
     
    astronautlevel likes this.
  13. astronautlevel

    astronautlevel But he's a guy

    Member
    3,908
    4,570
    Jan 26, 2016
    United States
    That Nightly Site™
    GBA .CIAs *probably* won't work with Gateway, because I don't believe it patches reboot properly and I don't believe it has AGB_FIRM
     
  14. fjr69
    OP

    fjr69 Newbie

    Newcomer
    8
    0
    Mar 5, 2016
    Gambia, The
    Thank you for your Answer! Didn't expect it to come so fast.
    A few more Questions that follow:
    1: Once I Downgrade to 9.2 how can I install EMUnand on a Higher version? Does the Gateway Interface offer an Option or how does this Work?
    2: If i choose to get a CFW for Example, can I use Online features on that?

    Thanks in Advance once again! :)

    — Posts automatically merged - Please don't double post! —

    Jo, Whats so funny about that haha? Just a noob looking for some Info
     
  15. astronautlevel

    astronautlevel But he's a guy

    Member
    3,908
    4,570
    Jan 26, 2016
    United States
    That Nightly Site™
    You could have downgraded and set up CFW which would do exactly what you were trying to accomplish for $0
     
  16. fjr69
    OP

    fjr69 Newbie

    Newcomer
    8
    0
    Mar 5, 2016
    Gambia, The
    Question: How can I downgrade without Zelda or Cubic Ninja?

    And are online features available on CFW?

    As i said im new to the whole thing i just got a 3ds 2 weeks ago.
     
  17. astronautlevel

    astronautlevel But he's a guy

    Member
    3,908
    4,570
    Jan 26, 2016
    United States
    That Nightly Site™
    You are correct that you would need zelda or cubic ninja. It would still be cheaper than gateway though.

    Yes.
     
  18. fjr69
    OP

    fjr69 Newbie

    Newcomer
    8
    0
    Mar 5, 2016
    Gambia, The
    Alright, thanks for your answer..

    So I could get literally all benefits from the Gateway, through CFW?

    Which CFW would you Recommend?

    Thanks
     
  19. astronautlevel

    astronautlevel But he's a guy

    Member
    3,908
    4,570
    Jan 26, 2016
    United States
    That Nightly Site™
    In fairness to Gateway, it does have a better debugger. Other than that yes, you can get all the benefits.

    There are tutorials in my signature about setting up CFW.
     
  20. ramar

    ramar Advanced Member

    Newcomer
    83
    2
    Dec 6, 2008
    Mexico
    Mexico
    It seems like I'm in a similar situation to some of you...

    I have 2 O3DS systems, my ambassador 3DS XL with 9.2 that I use the Go! Gateway to boot into without EmuNand; and a regular O3DS with 4.5 and the latest EmuNand loaded from mset .

    What FW/CFW should I put on each system in order to keep the Gateway+O3DSXL and "sell" the O3DS loaded with stuff. And how... I just got Ocarina of Time 3D, if that helps...
    Edit: thanks in advance!
    Here's my full post:
    http://gbatemp.net/threads/gateway-4-5-o3ds-with-emunand-9-2-ambassador-3ds-w-o-emunand.419370/
     
    Last edited by ramar, Mar 18, 2016