A few questions

Discussion in 'Wii - Hacking' started by Rise, Oct 11, 2009.

Oct 11, 2009

A few questions by Rise at 12:15 PM (684 Views / 0 Likes) 3 replies

  1. Rise
    OP

    Newcomer Rise Member

    Joined:
    Sep 13, 2009
    Messages:
    49
    Country:
    Denmark
    Hello

    I have virgin 3.1E wich i installed HBC, bootmii (boot2) and dvdx a week ago, using the hackmii installer v5. Apparently it had a bug in it and now v6 is out. I havent installed any cIOS or patched any IOS`s, just the hackmii installer package.

    How would i go about installing the new version, do i just reinstall all 3 or do i need to uninstall the older verions first ?
    What about my nand backup, do i need to redump after updating to v6 ?

    Also i want to update to 4.1 and i plan on following xzxero`s guide, I`ve read it through a couple of times and i have a question.
    In the FAQ section it says.

    What about lower firmware like my 3.1, how do i go about updating the other IOS`s if i encounter a game that needs an updated IOS ?

    Thanks
     
  2. erikk1

    Member erikk1 GBAtemp Regular

    Joined:
    Oct 8, 2009
    Messages:
    131
    Country:
    Netherlands
    I would follow the 4.2 safe updater guide that is linked in xzero's guide. Easiest.
     
  3. Rise
    OP

    Newcomer Rise Member

    Joined:
    Sep 13, 2009
    Messages:
    49
    Country:
    Denmark
    I would like to stay clear of the 4.2 update

    Thanks for your suggestion though [​IMG]
     
  4. erikk1

    Member erikk1 GBAtemp Regular

    Joined:
    Oct 8, 2009
    Messages:
    131
    Country:
    Netherlands
    Although I understand your concern, 4.2 through the safe 4.2 updater installs all the latest IOS's and system menu and shopping channel, but it does not delete Hackmii (HBC/Bootmii) 1.0.5 or higher, does not install stub IOS's, does not remove cIOS's and does not mess with boot2. So there's no reason anymore to be afraid of 4.2. I went from 3.1E to 4.2E with the safe 4.2 updater.

    Just don't use the official nintendo updater.

    Anyway, if you still want 4.1 only, there's a link in the 4.2 safe update thread to a manual 4.2 safe update thread. Use that thread, but install 4.1 IOS's/system menu instead of 4.2-ones.
     

Share This Page