A few questions about 1.0.0-0E, etc.

Discussion in '3DS - Console, Accessories and Hardware' started by schrmh, Sep 25, 2015.

  1. schrmh
    OP

    schrmh Member

    Newcomer
    23
    3
    Jun 5, 2015
    Gambia, The
    1.) I want to know if there is any other way to do a fw backup beside hardmodding, because it is not possible to backup 1.0E using cubic ninja (1.1E). (I will definitly do a hardmod later, but yeah.. I just want to know it.)

    2.) I want to be able to update/downgrade to as much fw versions as possible:
    2.1) Which fw version can't I get using a cartridge?
    2.2) Where/How can I get the needed files since I can't download them by using 3DSNUS. I am not able to get them using yifan's method, Am I right?

    3) If there are fw versions which I can't get using a card and if they are older then 4.X..
    3.1) I am still able to install the files? And if yes.. How can I do this?
     
    Last edited by schrmh, Sep 25, 2015
  2. ketal

    ketal aiueo

    Member
    744
    569
    Aug 20, 2015
    Italy
    You are on 0E, so no web browser exploit.
    You could use one of those games to update to 4.5 and use the MSET exploit to launch Gateway and at least format the emunand;

    Animal Crossing - New Leaf (Europe)
    Donkey Kong Country Returns 3D (Europe + USA)
    Fire Emblem - Awakening (Europe)
    LEGO City Undercover - The Chase Begins (Europe + USA)
    LEGO Legends of Chima - Laval's Journey (Europe)
    Luigi's Mansion 2 (Europe)
    Pokemon Mystery Dungeon - Gates to Infinity (Europe + USA)
    Shin Megami Tensei IV (USA)

    To install a CFW you'd need access to Ninjhax
     
  3. schrmh
    OP

    schrmh Member

    Newcomer
    23
    3
    Jun 5, 2015
    Gambia, The
    Thanks, but your answer does not really fit here.
    I am not asking here how to update my launch fw 3ds.
     
  4. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    @Normmatt been trying to obtain a NAND backup of a launch system firmware. He might be able to help you with that.
     
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    1) You can backup your firmware using the Gateway launcher or installing a hard mod
    2.0-1) You can check all available updates on games here http://3dsdb.com/
    2.2) You can get what you need at gateway-3ds.com or http://lmgtfy.com/?q=3DSISO
    3) Check 2.0
    4) Check the gateway read me or look on the forums it's very easy
     
    Last edited by Xenon Hacks, Sep 27, 2015
    schrmh likes this.
  6. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    Once again, he is not asking for help on how to update his firmware.
     
    Last edited by insidexdeath, Sep 27, 2015
    schrmh likes this.
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    Didn't know answering questions individually like he wanted was rude so take the **** out of your ass - that was me being rude.
     
  8. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Xenon Hacks likes this.
  9. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    I beg you read the OP before you answer questions next time.
     
  10. schrmh
    OP

    schrmh Member

    Newcomer
    23
    3
    Jun 5, 2015
    Gambia, The
    A.)
    But I don't think that's possible between 1.X and 4.X.
    It's possible to backup >1.1.0-0E using Cubic Ninja. But my 3DS is on 1.0.0-0E.

    Yep. I will do a hard mod later.

    B.)
    Thank you, but I know that site. It could be usable, but it will take much time to check all firmware versions with that site.
    I just hoped for a person who already made a list which could answered that question faster.

    C.)
    Files like: https://gbatemp.net/attachments/screen1-5-png.13061/ (left)
    (Since Nintendo removed that files from their server it's not possible to get them using 3DSNUS.)

    D.)
    "3)" itself is just a if sentence: You just have to answer "3.1)" if "3)" is true.
    If "3)" is false the answer should be: You can get all fws between 1.X and 4.X by using cartridges.
    That question exist because I know it's possible to install newer fw files on a system >4.X using devmenu for example.
    But I am unsure if I can install fw files <4.X with that method.

    E.)
    I owned a european 3DS and it's not really possible to backup 1.0.0-0E with the european version of cubic ninja, because CN will update my 3ds to 1.1.0-0E.
    And thanks to region lock I can't use the us/jp cartridge.
     
    Last edited by schrmh, Sep 28, 2015
  11. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    @Ronhero and @laramie were also looking into this. They might have some useful input to give.
     
    schrmh and Ronhero like this.
  12. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    I showed this thread to him last night :-D

    Nothing really too new here but I don't know what Larmie is exactly looking for
     
    schrmh likes this.
  13. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    2,142
    544
    Dec 14, 2004
    New Zealand
    My copy of cubic ninja is 1.0.0E guess you got a newer batch :(
     
    schrmh likes this.
  14. laramie

    laramie GBAtemp Fan

    Member
    499
    162
    Dec 15, 2014
    United States
    I used 1.0 as well.. Hmm once I release mset for 8.1 n3ds I'll gladly look into this. However I'd really recommend a hard mod since I don't have all the time in the world to do this. School and work take a lot of time so it might be a few months before I can look into this. I'm sorry :/
     
    schrmh likes this.
  15. schrmh
    OP

    schrmh Member

    Newcomer
    23
    3
    Jun 5, 2015
    Gambia, The
    I tought there is no 1.0E version, because there is just 1.1E listed in 3dsdb... Anyway I will check my CN version later. But I guess it's 1.1E, because I bought it at amazon after the
    release of the n3ds in europe.
    Edit: LNA-CTR-AQNP-EUR

    (y)
     
    Last edited by schrmh, Sep 28, 2015