A couple of simple questions

Discussion in '3DS - Homebrew Development and Emulators' started by Demian25, Apr 24, 2017.

  1. Demian25
    OP

    Demian25 Member

    Newcomer
    21
    3
    Feb 22, 2016
    Mexico
    First of sorry if it's not properly posted.

    But I've been off the 3DS for a couple of months, the last thing I remember were back in January rumours of the future sound hax. I put a little attention with the tons of new hax and with Nintendo trying to block the homebrew stores and many things like that but I barely use my 3ds in that time. (Mostly because of breath of the wild)

    Now I want to start again for the new Fire Emblem but I'm worried that I might missed something critical and I know that some post can go as far as to 100-500 pages (like the ones for the bans of Pokemon) so I just want to know if there is something to worry.

    (Like avoid wifi connection, avoid specific updates, and things like that.) Also if you think that I should update my 3ds for shadows of Valentia. (I usually don't play online so I hope it's not necessary.)

    Currently I'm on Old3Ds 11.2.0.-35U Cfw luma

    Thanks and sorry if any inconvenience.
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,429
    4,750
    Mar 17, 2010
    Norway
    Alola
    If you have A9LH then you have nothing to worry about. Might be a good idea to avoid new updates until it's confirmed that they don't break anything though (11.4 for example broke a lot of homebrew)
     
    Demian25 likes this.
  3. Demian25
    OP

    Demian25 Member

    Newcomer
    21
    3
    Feb 22, 2016
    Mexico
    Thank you so much. I will keep that in mind and avoid 11.4
     
  4. sunfused

    sunfused Member

    Newcomer
    30
    17
    Apr 3, 2017
    It's fine to update with cfw, just always make a nand backup beforehand so if you need to go back you can. And if you want to stay under 11.4, you can play online using ctr-httpwn
     
  5. Demian25
    OP

    Demian25 Member

    Newcomer
    21
    3
    Feb 22, 2016
    Mexico
    You're a life saver. Thank you so much. I really don't want to update for some of the last news I remember so definitely going to check ctr. Thanks! :)
     
    sunfused likes this.
  6. scionae

    scionae GBAtemp Regular

    Member
    129
    25
    Dec 28, 2016
    Italy
    You can hack your 3ds right now and you should not update since 11.4 breaks some things. In every case, just follow the guide and install A9LH and you're safe! (and make NAND backups)