A couple of questions

Discussion in 'Wii - Hacking' started by loopyeyes, Jan 31, 2010.

Jan 31, 2010

A couple of questions by loopyeyes at 5:27 AM (873 Views / 0 Likes) 7 replies

  1. loopyeyes
    OP

    Newcomer loopyeyes Member

    Joined:
    Nov 30, 2009
    Messages:
    24
    Country:
    United States
    First of all, let me warn you, I'm hacking illiterate, so don't expect me to know too much about some of the more complicated stuff.

    So I was using this newly constructed guide (possibly unfinished) to install SNEEK

    http://sites.google.com/site/completesg/how-to-use/sneek

    I followed it step by step and all I got in the end was an SD card with less space than before. I'm kind of sure the point of SNEEK is to use less of the wii's NAND memory by installing the wads and stuff to a fake NAND on the SD card, but I'm not sure if theres supposed to be anything noticable that confirms the program is working, and a lot of other stuff about SNEEK is crazy confusing to me. Sorry is this whole paragraph was really unorganized and hard to follow.

    Second question/problem, I was also using this guide from the same website.

    http://sites.google.com/site/completesg/ba...sb/loadstructor

    Everything was going perfectly until the last step. I downloaded the wads I made with the wad manager and it literally took like five seconds to download. I went back to the system menu and all I heard was sound, no picture. Assuming this was a brick I restored my old NAND backup and got my wii back working.

    If anything else pops up I'll be sure to add it to this thread.

    Again, sorry if all of this is a bit confusing, but it's hard for me to put some of these things into words when a quarter of the time I don't know what's going on.

    Thanks!
     
  2. loopyeyes
    OP

    Newcomer loopyeyes Member

    Joined:
    Nov 30, 2009
    Messages:
    24
    Country:
    United States
  3. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    1. How big an SD card are you using?

    2. Post the loadstructor log please
     
  4. loopyeyes
    OP

    Newcomer loopyeyes Member

    Joined:
    Nov 30, 2009
    Messages:
    24
    Country:
    United States
    I'm using a 2GB SD card, and I don't know how to get/where the log is.
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    It's the text in the window that appears when you click the loadstructor RUN button
     
  6. loopyeyes
    OP

    Newcomer loopyeyes Member

    Joined:
    Nov 30, 2009
    Messages:
    24
    Country:
    United States
    Okay here it is.

    Reading loader...
    --------------------------------
    Reading WBFS:E:a boy and his blob
    (SBLE5G)...
    Disc ID: SBLE5G
    Game title: a boy and his blob
    Extracting opening.bnr...
    Packing WAD file: a boy and his blob.wad
    WAD ID: UBLE
    C:\Users\User\UserFolder\Loadstructor\Loadstructor-1.7+cLoader-1.6\wads\a boy and his blob.wad created!
    --------------------------------
    Done. Created 1 wads of 1
     
  7. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    A boy and his blob channels brick. It's a known bug
     
  8. loopyeyes
    OP

    Newcomer loopyeyes Member

    Joined:
    Nov 30, 2009
    Messages:
    24
    Country:
    United States
    Okay thanks! Sorry for the noobness of this topic then.
     

Share This Page