A couple of questions about the USB Backup loader

Discussion in 'Wii - Hacking' started by Mrmatch, Apr 6, 2009.

Apr 6, 2009
  1. Mrmatch
    OP

    Newcomer Mrmatch Member

    Joined:
    Apr 6, 2009
    Messages:
    29
    Country:
    United Kingdom
    I have the loader working fine on my wii but i was wonderin if i could get it working on my girlfriends wii.
    she is on system menu 4.0 but already has the homebrew channel installed.
    as she is on 4.0 i understand she wont be able to load games from channels but is getting the loader to work from the homebrew channel possible? she has 2 younger sisters who treat games rather badly (and she now has all my games as im using the loader) and i want them to be kept in decent nic.

    sorry if this has been asked before.
    thanks
    Mrmatch
     
  2. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,284
    Country:
    Netherlands
    If she has cios rev9 installed it will work
     
  3. Mrmatch
    OP

    Newcomer Mrmatch Member

    Joined:
    Apr 6, 2009
    Messages:
    29
    Country:
    United Kingdom
    she dosent :S can i install it on system menu 4.0? or am i sending my disks to their death?
    thanks for the quick reply
     
  4. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    i think it was as long as you had any cIOS installed it would be possible to install I believe or downgrade at least.
     
  5. Mrmatch
    OP

    Newcomer Mrmatch Member

    Joined:
    Apr 6, 2009
    Messages:
    29
    Country:
    United Kingdom
    She only has the homebrew channel (no cios) as she didnt need a way to play backups but has changed her mind since she found mario kart jammed down the sofa scratched to hell...

    could i use the installer and do a net intsall rather than from a wad?
    thanks for the help its appreciated [​IMG]
     
  6. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    I don't think you can because if i remember correctly in order for wadmanager to work in 4.0 you had to have cIOS36 rev7 or higher installed.If you didnt have any installed them you couldnt use wadmanager and there for you couldnt install any wads or any net installs.


    Or maybe it was you needed cIOS36 rev7 or higher in order to downgrade from 4.0 to 3.2.It was one of those but i don't remember for sure because to be honest theres a lot of topics on this forum and i can't remember where i read it and sorting through all the pages to find it is something im not gonna do.

    You can put wad manager on a sd card and see if it lets you do the net install.Its worth a shot.I don't think it could fuck up the wii as most it would just spit out an error , but you might wanna look around the forum to see what other people have to say.
     
  7. Mrmatch
    OP

    Newcomer Mrmatch Member

    Joined:
    Apr 6, 2009
    Messages:
    29
    Country:
    United Kingdom
    Thanks for the info.
    Im hopeing that you only need rev7 to downgrade as she dosent need to do that...

    I am worried that running the installer may in some way brick her wii or i would have tried it straight off the bat... does anyone have anymore info on what will happen if i just try running the net install?
    thanks for all the help!
     

Share This Page