A couple of problems with cboot and DarkCorps

Discussion in 'Wii - Hacking' started by JoshuaEpling, Nov 5, 2011.

  1. JoshuaEpling
    OP

    Newcomer JoshuaEpling Advanced Member

    Joined:
    Nov 4, 2011
    Messages:
    50
    Country:
    United States
    I'm modding my niece's wii. It started on 4.3U before softmodded through Letterbomb, now it's 4.1U. After following a guide on another forum, I was successfully able to install BootMii as boot2. Installed Priiloader, HBC, HBB, WiiMC and other various apps included. The things troubling me are MMM via BootMii/cboot2 and DarkCorps. I've done a quite of bit of research. From past experience with my Wii, I knew newer models are completely unable to read anything but official Wii discs. My objectives are to make a NAND backup and utilize DarkCorp for backup. As far as I can tell, MMM has no way of making a NAND Backup, so my first question is, do I have to install BootMii again or update it to perform and NAND backup or can I back it up by another method or app?. I try to access BootMii via HBC menu after pressing the Home button and cboot takes me to MMM. Same way goes when I power on the Wii, cboot activates, and takes me straight to MMM. I want to perform this NAND backup just as a precautionary measure, like anyone else would to ensure that the Wii could be saved after a brick.

    Now, the part giving me the most trouble, backup launchers/loaders. As stated above I've done quite a bit of research, I'd say about 90% pertains to this alone. From previous experience and looking back, I believe I just about bricked my Wii a couple of years ago. Where this is my niece's, I'm being very, very careful. I've seen the golden rule to be: Don't uninstall, overwrite with unmodified IOS. I found a website, I believe in a post on this forum called Wii Drive Chip Database. I punched in the serial # and the estimation shows the Wii was manufactured in 2006, for Canada, US, & Mexico, with no mention of the D3 or D4 drive chip, if I'm correct the chip was GC2-D2C v1. Which gives me confidence that the Wii should load backups from discs, I'm using discs for the lack of a better option. The problems I'm having with DarkCorps is Exception -1: A xml file could not be found. Didn't have the problem 'til I swapped the .dol for one provided by damysteryman with restart bug fixed. Before swapping the dol I took a shot w/ DarkCorps, tried the "virgin" installation, restart the wii. Because, it returned no error, well, none that I could see, as soon as I pressed the button to start, I saw text run down the screen and it restarted. Tried to launch backup from disc channel, no luck. Tried the regular method, hung up I guess while restarting, because the Wii showed it was powered on, but the remote powered off and wouldn't power on and my television displayed "No video signal", which is what lead me to the aforementioned solution and current predicament I'm in now.

    So, how can I fix that problem w/ DarkCorps?

    Is it where it was 4.3u, now 4.1U?

    Or possibly that I don't think IOS 36 has been installed & patched by MMM?

    I've tried to do it, I placed the proper wad in the root of the SD and it keeps returning error: file not found, I believes it tries twice and has me press any button to continue after the failures to get the file.

    I'm very sorry about how long this post is, if you have read the post in it's entirety, I hope you can help me and put me on the proper way to get things up & running.

    I, personally, feel I'm real close to getting DarkCorps or another backup loader to run, but I'm missing something, haven't done something properly or done something out of order.

    Once again, I'm very sorry for the lengthy post and any help regarding these matters would be wonderful.

    Thank you
     
  2. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    First of all that alot of text so I didn't read the whole situation but from what I understand you are trying to set up a backup launcher & its not working .

    Since I don't know what exactly the guide you followed made you do to the wii it will be a bit hard to tell you what exactly is the problem so I am going to suggest that you rehack it using Modmii .

    Just open the wizard tell it your wii isn't hacked & answer the questions it asks. It will then generate a guide for you which you should follow ignoring only things you already done .
     
  3. JoshuaEpling
    OP

    Newcomer JoshuaEpling Advanced Member

    Joined:
    Nov 4, 2011
    Messages:
    50
    Country:
    United States
    I'll try it out, I started thinking about the initial installation of the wads all but 2 installed fine. Both came back with a 1035 error. Hopefully ModMii can help me with that. Link to guide I used: http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/60921-guide-softmod-any-wii.html

    According to the error index from the same site, 1035: Title with a higher version is already installed: The cause of 1035 error is when you try to install an IOS with a lower revision over-top of an IOS with a higher revision. Most common reason people get this error is when they try to downgrade IOS15 using DOP-Mii, TBR, MMM.....any app that downgrades IOS to install a patched IOS36 (you can also get the error if your IOS36 revision is too high when it comes time to install the IOS36 with patches).

    2 causes - 2 Solutions

    Cause 1 - using an app like DOP-Mii, TBR, MMM that does not support the IOS revisions currently installed.
    Solution - Fix it by using MMM 13.4

    Cause 2 - Trying to install over an IOS with a higher version number
    Solution - Fix it by using IOS236 to install with (or cIOS38 rev 17).

    I was unsure how to proceed, I just felt overwhelmed. I think this maybe the root of the problem.

    Thanks again. Sorry for all the text from my posts, trying to be descriptive as I can to get the best info to straighten out my problems
     
  4. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Well you say you already have ios 36 wad on the root of the sd right ? In that case download this app &run it . It should instal IOS 236 then in MMM at the bottom you should find the ios its using . Change it to 236 & try installing your wads again .
     
  5. JoshuaEpling
    OP

    Newcomer JoshuaEpling Advanced Member

    Joined:
    Nov 4, 2011
    Messages:
    50
    Country:
    United States
    IOS36-64-3608, 1 patched, 1 unmodified. The patched wad is with Trucha bug from NUS Downloader. Does the version of IOS 36 matter? The one recommended in the read me is lower.
     
  6. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    You better get the version in the readme which is 3351 I think from NUS loader & put in the root .
     
  7. JoshuaEpling
    OP

    Newcomer JoshuaEpling Advanced Member

    Joined:
    Nov 4, 2011
    Messages:
    50
    Country:
    United States
    Thanks Dragon Master, ModMii set everything straight. Not sure what happened, all the wads it recommended installed perfectly. After setting up BootMii and making a NAND backup, I Tried NeoGamma and it launched a backup with no problem. Have tested at least 3 different games and all have worked. Thanks.
     

Share This Page