A couple of problem games

Discussion in 'Wii - Backup Loaders' started by hanman, Sep 27, 2009.

Sep 27, 2009

A couple of problem games by hanman at 7:09 PM (1,394 Views / 0 Likes) 9 replies

  1. hanman
    OP

    Member hanman I'm a pretty lucky guy

    Joined:
    Nov 27, 2005
    Messages:
    715
    Location:
    Galbadia Garden
    Country:
    United States
    I'm having a bit of trouble with a couple games from CFG USB Loader v43 and v44beta3. I have cIOS38 rev 14, cIOS222 rev 4 (38 merge 37). Disney Princess: Enchanted Journey NTSC black screens with either cIOS249 or cIOS222. Battalion Wars 2 launches, I get the first 2 or 3 frames from the intro movie and it freezes. I can hit a button and I see the loading animation. After that goes away, it freezes completely on the title screen. I've tried various options, but I've had no luck. The compatibility wiki says both should work. I was hoping someone could tell me what I was missing.
     
  2. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    then try 36+37
     
  3. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    What region Wii have you got, and how did you get the games onto the hard drive?
     
  4. hanman
    OP

    Member hanman I'm a pretty lucky guy

    Joined:
    Nov 27, 2005
    Messages:
    715
    Location:
    Galbadia Garden
    Country:
    United States
    Sorry, it's a USA Wii updated to 4.1 with Waninkoko's updater. The games were installed with CFG USB Loader.
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Then try using a WBFS manager. For me using any USB loader to install games would result in most games being corrupted.
     
  6. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    I've never had a single game be corrupted by Cfg Loader, so it should be fine. You could attempt deleting them and installing them again just to be sure. These are original discs and not burnt ones, right? If they were burnt, then it's probably a bad burn.

    I might also suggest an official update in case you are missing an IOS needed to properly run those games.
     
  7. hanman
    OP

    Member hanman I'm a pretty lucky guy

    Joined:
    Nov 27, 2005
    Messages:
    715
    Location:
    Galbadia Garden
    Country:
    United States
    The discs seem to be the problem. Battalion Wars 2 does the same thing, only it has a disc read error when it locks up on the Loader. The Disney Princess game just reboots back to the home menu. I may need to update for that to work. I should have thought to check the discs, but it hadn't been long since I used them. Anyway, thanks for everyone's help.

    EDIT: Well, I did a system update, and Disney Princess game still does the same thing. What's weird is I know this game has worked in the past. Any idea what could be causing it?
     
  8. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    I just wanted to let you know that you're not alone. Something strange is happening with my Wii, where certain games (some that used to work fine), go to black screen and freeze. I'm an experienced softmodder with a 4.1u Wii and cIOS_rev14, and have tried just about everything, but nothing gives. My two games that black screen are Opoona and Soul Calibur: Legends. They always black screen at the same point, which always seems to be when a loading screen appears. Everyone tells me that my ISOs are bad, and that WBFS Manager 3.0.1 is the problem, but I know it's not the case.

    Sorry I can't be of much help, but I'm beginning to find that rare bugs can, and do, occur with the softmodding. It just sucks when you're in that 3% and nobody can help you fix it. Send me a PM if you ever figure it out, as my setup is the same as yours.
     
  9. JoseJX

    Newcomer JoseJX Newbie

    Joined:
    Jun 5, 2009
    Messages:
    3
    Country:
    United States
    I had problems with rips from some of my discs, turned out that there were fingerprints on the discs themselves. Are the discs clean with no scratches? Do the games work well from disc?
     
  10. hanman
    OP

    Member hanman I'm a pretty lucky guy

    Joined:
    Nov 27, 2005
    Messages:
    715
    Location:
    Galbadia Garden
    Country:
    United States
    My problem in the case of Battalion Wars 2 was the disc. When played directly from it, the same behavior occurred, only in the disc's case it was followed by a DRE.

    I have no idea why Disney Princess stopped working from either HD or the disc. I've never had a game return to the system menu after being launched from disc.
     

Share This Page