a Boy and his Blob through NeoGamma r7 USB

Discussion in 'Wii - Backup Loaders' started by davidsl_128, Oct 16, 2009.

  1. davidsl_128
    OP

    davidsl_128 GBAtemp Brightsider

    Member
    629
    0
    Aug 19, 2008
    Colombia
    I have a problem... this morning I tried to play A Boy and his Blob through USB with NeoGamma r7 (an autoboot one), and I got a disc error. Now that I came back from school I tried using the GX USB loader and it gave me a 002 error. I know that it's easy to fix this error in the GX options, but isn't there a way to enable the 002 fix in NeoGamma? I kinda like to have both DVD and USB loading in a single app... and I know that GX can load DVDs, but I like how NeoGamma automatically loads the dvd if I don't hold 1 [​IMG]

    btw, I didn't really like the game (I was expecting more of a platformer than puzzler... I may pick it up again, though), but I'm guessing other games give this error too and I want to have everything ready [​IMG]

    EDIT: ah yeah I forgot to mention that I use cIOS 249 rev10 because rev14 doesn't let me play SSBB, my favorite Wii game. I tried installing rev14 to see if it worked, but I still had the same problem so I went back to rev10.
     
  2. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    i believe cIOS 249 rev 14 is required for the 002 fix in neogamma. if you install cIOS 222 rev 4 you can use that in GX to load everything without issue, disc and USB, just make sure to set global 002fix to ANTI.
     
  3. davidsl_128
    OP

    davidsl_128 GBAtemp Brightsider

    Member
    629
    0
    Aug 19, 2008
    Colombia
    No, the game works fine in the GX loader... I want to know if it can be played with NeoGamma (I tried both rev14 and rev10, rev10 gave me a disc read error and with rev14 the WBFS drive didn't even mount)

    Ah also if it can't be played through NeoGamma it's ok, but is this same error present in any other game?
     
  4. davhuit

    davhuit GBAtemp Advanced Fan

    Member
    992
    304
    Nov 23, 2005
    France
    A boy and his Blob works fine with cios38rev14, Neogamma 7 and a USB Hard Drive (at least, it's working here without having to tweaking the loader or the iso), and is also working fine burned on a DVD.
     
  5. Jodiskett

    Jodiskett Member

    Newcomer
    44
    0
    Sep 23, 2007
    United States
    Versailles
    for rev 14 use the correct usb slot
     
  6. chunan

    chunan Member

    Newcomer
    37
    0
    May 17, 2009
    Taiwan
    It seems that a Boy and his Blob on JAP Wii would get a black screen (UL) or 002 error (DVD). The workaround for UL is to set Vidoe to PAL 60Hz.
     
  7. ext23

    ext23 Member

    Newcomer
    38
    0
    Mar 15, 2009
    I am using a Japanese wii, 3.2J, rev14 and neogamma 7/USB loader gx...no matter what settings I try I can't get this game to boot, including force video mode.

    Am I missing some cIOSs? Do I need to to upgrade my system menu? This is annoying. So far, this and raving rabbids are the only games I can't get working. Even NSMB works perfectly!
     
  8. smarf

    smarf Newbie

    Newcomer
    8
    0
    Mar 23, 2007
    United States
    Got it to run using 4.1J rev 14 and neogamma 7 after forcing to pal video settings (480)... but of course it's black and white because of the pal :/

    Are there any other fixes for it?