9AHL N3DS doesn't power on after formating SD card

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kamiyama, Apr 9, 2017.

  1. Kamiyama
    OP

    Kamiyama GBAtemp Fan

    Member
    485
    24
    Mar 14, 2007
    Finland
    Evenings from the 9AHL noob.

    I just installed A9LH to my N3DS and wanted to delete EmuNAND section from my memory card. Who doesn't want 2Gb of extra space to their memory card? I did read that I just need to copy all contents of SD card and format the card using SD Formatter and copy everything back and act like I had 9ALH in the beginning.

    Well, the thing is that now my N3DS doesn't start at all. When I press the power button, blue led is showing for second or two and then it fades and 3DS stays off. I can't even load Hourglass or anything with buttons anymore.

    Is there anything I can do?
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,887
    5,035
    Mar 17, 2010
    Norway
    Alola
    Redownload Luma3DS and put the arm9loaderhax.bin on your SD card.
     
    Zidapi likes this.
  3. Kamiyama
    OP

    Kamiyama GBAtemp Fan

    Member
    485
    24
    Mar 14, 2007
    Finland
    I did that and N3DS doesn't still turn on. I have all my stuff back on SD that I backed up before formatting the SD card... Unless A9HL installer did create some hidden files to it.
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,887
    5,035
    Mar 17, 2010
    Norway
    Alola
    You formatted it as FAT32, not ExFAT, right?
    It seems like the 3DS is having trouble reading the SD card for some reason.
     
    Zidapi likes this.
  5. Kamiyama
    OP

    Kamiyama GBAtemp Fan

    Member
    485
    24
    Mar 14, 2007
    Finland
    Alright, I guess that was the problem. The SD card is indeed in ExFAT format.

    I've done FAT32 format and currently copying the stuff back. Only about 1 h 30 mins to go... Again.

    Thanks a lot for help! Hopefully it will work again after this.
     
    Dave_Chad likes this.
  6. CrispyCola

    CrispyCola GBAtemp Regular

    Member
    224
    44
    Feb 8, 2017
    United States
    Sand
    I don't want to be "that guy", but it's "A9LH" not "9AHL" (which would be "9armhaxloader" instead of "arm9loaderhax")


    Sent from my iPhone using Tapatalk