Hacking 9.5 emunand update fail + can't restore eshop games

PrisnaZero

Active Member
OP
Newcomer
Joined
Feb 25, 2015
Messages
25
Trophies
0
Age
31
XP
142
Country
Okay, so I managed to create a 4.5 emunand and restored my SD backup with no problems, but after updating it to 9.5, my 3DS refused to boot, just hanging at a black screen. I reformatted the emunand, and copied over my SD backup, but now when I boot into emunand, the system just reads the SD as a blank card. I don't care so much about having an updated emunand as all my retail cards and eshop purchases played just fine before, I care more about having everything as I did before I tried to update.

Anyone know what's going on and can help?
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,226
did you backup your emunand and SD just before updating, if the stuff you had was downloaded in emunand you will be unable to restore it without a backup of the emunand when it was all working
 

PrisnaZero

Active Member
OP
Newcomer
Joined
Feb 25, 2015
Messages
25
Trophies
0
Age
31
XP
142
Country
did you backup your emunand and SD just before updating, if the stuff you had was downloaded in emunand you will be unable to restore it without a backup of the emunand when it was all working

I downloaded everything in sysnand and backed that up before I downgraded, and when it worked in emunand it was just the files from my SD backup.

Sounds like it could be a bad sd card. Do you have more you could try

It's a brand new SD. I do have others I can try out, so I'll get back to you on that one.
 

PrisnaZero

Active Member
OP
Newcomer
Joined
Feb 25, 2015
Messages
25
Trophies
0
Age
31
XP
142
Country
Try booting up your 3ds without SD card? Or, you were saying about booting in Gateway mode?

Booting in classic mode. I don't have a 3DS mode card, so I'm taking the cfw/DS exploit route.
 

PrisnaZero

Active Member
OP
Newcomer
Joined
Feb 25, 2015
Messages
25
Trophies
0
Age
31
XP
142
Country
Gateway works fine, browser exploit works fine, basically the two main issues are that updating the emunand to 9.5 caused it to hang, and after formatting back to 4.5 emunand, I turned off my 3DS, put my backup of my SD with my eshop data and saves back on the SD, booted into emunand and the card is still being read as a blank, even though when I did the same thing before I updated after creating the emunand the first time, everything was read and working.
 

KJ1

Old Member
Member
Joined
Nov 2, 2014
Messages
1,058
Trophies
0
XP
1,868
Country
India
Gateway works fine, browser exploit works fine, basically the two main issues are that updating the emunand to 9.5 caused it to hang, and after formatting back to 4.5 emunand, I turned off my 3DS, put my backup of my SD with my eshop data and saves back on the SD, booted into emunand and the card is still being read as a blank, even though when I did the same thing before I updated after creating the emunand the first time, everything was read and working.

Do you have your emunand backup?
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,226
is the stuff still showing up in sysnand ok?

and btw if you made a nand backup before you started setting up emunand and stuff you can use emunandtool to inject that 4.x backup into emunand, which should still be compatible with all your sysnand content
 

Maximilious

*whistles his distinct tune*
Member
Joined
Nov 21, 2014
Messages
2,570
Trophies
0
XP
1,834
Country
United States
You can also try to update your emuNAND with a cart instead of using the system update function if you have a newer cart. You can boot into GW classic mode and use SSB or MM for example to get to 8.1. Then if that update works take another backup of emuNAND and then try an update to 9.5. The update to 9.5 should work, but an incremental update will help you verify your emuNAND can update at all.
 

PrisnaZero

Active Member
OP
Newcomer
Joined
Feb 25, 2015
Messages
25
Trophies
0
Age
31
XP
142
Country
I just realised I created an emunand on a different SD to set up cfw on in the future, before I made the emunand for this card, so extracting the emunand from the other and injecting into this one should work? I also have a 9.0 backup of my Sysnand from before I downgraded, so would injecting that into emunand would be an option?
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,226
I just realised I created an emunand on a different SD to set up cfw on in the future, before I made the emunand for this card, so extracting the emunand from the other and injecting into this one should work? I also have a 9.0 backup of my Sysnand from before I downgraded, so would injecting that into emunand would be an option?
Yeah, you can just inject the 9.0 backup into emunand and it should work fine
 

PrisnaZero

Active Member
OP
Newcomer
Joined
Feb 25, 2015
Messages
25
Trophies
0
Age
31
XP
142
Country
Injecting the 9.0 nand didn't work, it just hangs like it did after the 9.5 update. I did extract the nand from the other SD and injected that, which works with all my eshop stuff and saves. Now I'm stuck wondering why 9.0 and greater doesn't want to boot in classic. I'm fine to keep my 4.5 emunand for my purchases, but I do borrow games from my friend who likes to keep his 3DS updated, and I don't want to mess around with his saves. I've been using gateway 3.0.4, so I have no idea what's going here.

Thanks for your help so far, at least I got one thing working!
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,226
do you actually have a gateway card? as to boot into classic mode with FW 8.x or higher you need to insert the gateway card before selecting classic mode from the menu
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: https://www.cnn.com/2022/09/27/business/mcdonalds-adults-happy-meal/index.html