9.2 to 2.1 downgrade failing.

Discussion in '3DS - Homebrew Development and Emulators' started by DHall243, May 10, 2016.

  1. DHall243
    OP

    DHall243 I Stay Broke Because I Keep Buying 3DS's To A9LH

    Member
    321
    150
    Jan 12, 2016
    United States
    Since I can't get into the IRC to ask, I guess this is my last resort.
    Ive now tried 4 times with Plaisysupdater and 1 Time with Safesysupdater to downgrade from 9.2 to 2.1, what am I missing. This has failed each time at 0004003000008f02 or CTR-N-HMME. Is it not possible to do this unless you update (or use to be able to update) the Emunand and then downgrade?
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    328
    Nov 19, 2008
    United States
    Sandy, UT
    In my testing, I had better luck downgrading from 10.7 to 2.1 than I had with downgrading from 9.2 to 2.1. I haven't yet tested downgrading from 11.0 to 2.1, but it should work so long as you're booting your cfw with a 10.2 or 10.4 firmware.bin
     
  3. DHall243
    OP

    DHall243 I Stay Broke Because I Keep Buying 3DS's To A9LH

    Member
    321
    150
    Jan 12, 2016
    United States
    Let me try that, quick
     
  4. DHall243
    OP

    DHall243 I Stay Broke Because I Keep Buying 3DS's To A9LH

    Member
    321
    150
    Jan 12, 2016
    United States
    That sir was successful, you are my HERO lol Thank you. Upgraded the emunand to 11.0, rebooted, put the 10.2 firmware.bin in luma folder, booted the emunand, launched plaisys and it succeeded

    Edit: OTP Help One Click Setup and OTP extraction Successful
     
    Last edited by DHall243, May 10, 2016
    FenrirWolf likes this.