9.2 N3DS XL: Failed to install CIA in synand

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ichigo1000, Feb 26, 2016.

  1. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    What is causing the problem? I haven't set up emunand yet and am trying to install fbi cia onto sysnand sd card destination. I have set up RXtools 3.0 beta 2.

    This is the steps I took.
    1. Turn on 3DS
    2. Boot into ninjhax homebrew
    3. Launch rxtools via homebrew
    4. Launch ninjhax again
    5. Launched FBI
    6. Attempted to install fbi.cia, resulted in "failed to install"

    I have tried the following:
    -Resetup rxtools
    -Rebuilt my database with dbs files
    -Tried to install another cia (homebrew launcher.cia), also failed.
    -Made sure the destination was the SD card
     
    Last edited by Ichigo1000, Feb 26, 2016
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    There should be additional failure info than "failed to install"

    If you're working with sysNAND. Just use Pasta to guarantee you're in a patched sysnand.

    1. Turn on 3DS
    2. Boot nHax
    3. select Pasta
    4. System boots to patched sysNAND.
    5. Boot nHax
    6. Boot FBI
    7. Install CIA.

    If that fails you have something else going on.
     
    Myth likes this.
  3. Myth

    Myth Advanced Member

    Newcomer
    86
    14
    Jun 3, 2015
    United States
    If you downgrade your mset you can use pasta through that as well.
     
  4. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    Install Failed!
    FBI.cia
    Source: SOURCE_AM_START_CIA_INSTALL (0X13)
    Module: MODULE_NM_OS (0X6)
    Level: LEVEL_PERMANENT (0X1b)
    Summary: SUMMARY_WRONG_ARGUEMENT (0X8)
    Description: DESCRIPTION_INVALID_COMMAND (0X2f)
    Press Start to continue.

    I boot into rxtools. Do I need pasta to install cias on sysnand? Rxtools does not work?
     
    Last edited by Ichigo1000, Feb 26, 2016
  5. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    I'm confused, are you using RX-Pasta Mode or RX-Devmode to boot to sysNAND?

    That error generally means there's no hook for 9.2 (usually happens if you're in emunand running FBI as a .3dsx since emunand firmlaunches higher than 9.2)

    Either use RXPasta or Pasta to boot into a sig-patched sysNAND and install from there.
     
  6. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    you can choose? When i launch rxtools via homebrew, sometimes it gets a black screen, making me have to reboot. When it works, it shows rxtools on the top screen (i assume this is a splash screen or start screen) but the bottom screen is black. If it does show the rx tools screen on the top, i have to press a, which would send me to home menu. Is that normal?

    If i remember correctly, i remember rxtools has a bottom screen for selecting sysnand etc in some tutorials, which i don't have.
     
    Last edited by Ichigo1000, Feb 26, 2016
  7. Vorpal Blade

    Vorpal Blade Member

    Newcomer
    31
    37
    Dec 31, 2015
    United States
    μ„œμšΈμ‹œ
    Bottom screen occasionally doesn't load. If you do see the top screen but no bottom, just hit "A" then "X" to boot into sysnand.

    But anyways, I had the same problem as you - attempted to use Rxtools to install FBI to sysnand. Like the others have said in this thread, use Pasta CFW instead of Rxtools, it's more guaranteed.
     
  8. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    Is more like always though, i haven't even once seen how the bottom looked like beside from the o3ds tutorials.
     
  9. Townsperson

    Townsperson GBAtemp Fan

    Member
    398
    272
    Dec 7, 2015
    United States
    You have to hold a button when booting rxTools (L, maybe? I don't remember) to get to the menu, which will give you an option to boot SysNand. As others have mentioned, you're booting into emunand.
     
  10. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    I don't have emunand setup, is that the problem?
     
  11. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    Okay, seems like I set everything up now, but I set the boot time in ctrmanager to 0. If I want to use a different cfw, how do I get back into ctrbootmanager?
     
  12. BothyBhoy

    BothyBhoy GBAtemp Advanced Fan

    Member
    836
    245
    Nov 27, 2015
    Rxtools must be in DEVMODE remember to install FBI onto sysnand.....

    — Posts automatically merged - Please don't double post! —

    And you hold down "L" to access rxtools options menu....