9.2 3DS + Majora's Mask Retail Cart?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kurt91, Mar 19, 2015.

  1. Kurt91
    OP

    Kurt91 GBAtemp Fan

    Member
    397
    89
    Sep 9, 2012
    United States
    Newport, WA
    So, I'm going to buy a 3DS, and either a Sky or Gateway flash card. I found a sale where you can buy a 3DS and a copy of Majora's Mask together and save a bit of money. I figured I'd buy that and play Majora while waiting for the flash card, if they show up before it does.

    However, I'm already aware that some games will require updating the 3DS before being able to play it. Since it's already not a guarantee to get a 9.2 3DS now, I want to ask anybody who has Majora's Mask if it's playable on 9.2 or if it requires an update. If it requires an update, I know to get a Sky3DS. If not, I'll know to wait until I actually receive the system, check the version on it, and pick a flash card accordingly.

    ----------

    By the way, it's an unrelated question, but I'm curious and I don't mind if it doesn't get answered anyways. I remember hearing that the Sky3DS can easily have the game-switch button bumped while playing in a N3DS. I figure that somebody here has opened one of those things up to look inside at some point. Is there a reason why the button can't just be recessed into the card, and you use your fingernail or something to press down on it? Kind of like how the MicroSD in my DSTT is recessed into the card, and yet I can still press it to get it to come out and rearrange files on it.

    I wasn't sure if it was a design oversight of some kind, or if the card is just too physically full for that to be a possibility.
     
  2. Erich Moraga

    Erich Moraga Newbie

    Newcomer
    5
    2
    Jun 19, 2013
    United States
    I highly recommend the Sky3DS. I've never accidentally bumped the blue button on it because I use a circle pad pro, and there's really no need for you to spend the extra money on the Majora's Mask cart.
     
  3. Kirbs

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    According to this website: http://3ds.essh.co/
    It requires an update if its less than 7.1.0U. If your 3ds is at 9.2 or less you should get a gateway 3ds otherwise get a sky3ds.
     
  4. Nathan Drake

    Nathan Drake Obligations fulfilled, now I depart.

    Member
    6,192
    2,150
    Jan 2, 2011
    I bought the game at launch and beat it on my 9.2 2DS without issue.