9.2.0-8U and 9.2.0-20U Is there a differnce?

Discussion in '3DS - Flashcards & Custom Firmwares' started by PBallWiz, May 12, 2016.

  1. PBallWiz
    OP

    PBallWiz Advanced Member

    Newcomer
    81
    21
    Sep 9, 2015
    United States
    So I'm updating a friends Old 3DSXL which is currently on 4.1.0-8U.
    Figured I'd use the update packed with Super Smash Brothers as an easy way to get his sysNAND to9.2.
    When it launches the game it asks if I want to update to 9.2.0-8U.
    I can't seem to be able to find any reference to this firmware version.

    Thanks!
     


  2. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,428
    1,493
    Aug 23, 2015
    Korea, North
    Lowee
    Basically, the browser will not the the "correct" one for your version, otherwise it'll be the same.
    It might cause some issues if you try to use browser based exploits, so I would recommend updating to this version, and then use SysUpdater to update to a "clean" 9.2 install.
     
    PBallWiz likes this.
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,630
    2,117
    May 11, 2008
    United States
    You don't need to reinstall everything. Just install a slightly newer browser using your favorite CIA installer.
     
  4. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Yes, the difference is in the browser.
    You have the browser of a 4.1 firmware, so you'll not be able to use browserhax like @TheKawaiiDesu said.

    To use sysupdater and homebrew in general, you'll need another entrypoint like oothax or ninjhax.
    Or better, use the sysupdater cia version
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,630
    2,117
    May 11, 2008
    United States
    OP can still use the spider exploit to run CFW and install a newer browser without either of the above secondary exploits.
     
    Arubaro likes this.
  6. PBallWiz
    OP

    PBallWiz Advanced Member

    Newcomer
    81
    21
    Sep 9, 2015
    United States
    Thanks guys. I have Cubic Ninja for entrypoint once I'm at 9.2.
     
  7. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    That's true.
    Even, if he has already access to CFW, then he doesn't need to update the browser either.

    OP, if for some reason you want to sell your cubic ninja in a future, in that case you will need to install that 9.2 browser (at least to install menuhax or reinstall it if you uninstall menuhax by mistake)
     
  8. PBallWiz
    OP

    PBallWiz Advanced Member

    Newcomer
    81
    21
    Sep 9, 2015
    United States
    Yes, thanks!
    I will try to figure that out. I assume the browser in one of the cia's packed in a 9.2.0-20U firmware. Just need need to figure out which one it is :)
     
  9. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    http://3dbrew.org/wiki/Title_list#00040030_-_Applets
    Search for "internet browser"
     
    Last edited by Arubaro, May 13, 2016
  10. PBallWiz
    OP

    PBallWiz Advanced Member

    Newcomer
    81
    21
    Sep 9, 2015
    United States
    So the cubic ninja exploit freezes at 70% when I try to run it. I read in another post that this is typical with an older browser as the exploit needs an updated browser to work. So I figured I'd manually install the CIA for the browser but 9.2 didn't seem to contain one. From what I've read, 7.1 was latest update before 9.2 that contained a browser update. So should I install that one (v4096)?

    Sent from my SAMSUNG-SM-T337A using Tapatalk
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    Yes, that should work. You might want to install the 9.2 nver as well (it updates the last part of the firmware version number)
     
  12. Quantumcat

    Quantumcat Dead and alive

    Member
    9,869
    5,189
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you use Ninjhax 2.x it should work regardless of your browser version, as it doesn't need the browser?
     
    PBallWiz likes this.
  13. PBallWiz
    OP

    PBallWiz Advanced Member

    Newcomer
    81
    21
    Sep 9, 2015
    United States
    That works!
    You're the man, er uh cat! :bow:
     
    Quantumcat likes this.
  14. Redirr

    Redirr X11 Extreme.

    Member
    408
    58
    Dec 4, 2014
    Brazil
    São Paulo, Brazil
    To setup a coldboot/menuhax. I did a update browser direct in emunand by removing and installing spider hax and from there launch HBL.

    Its was a 9.2.0-12U.

    Also could use oot
     
  15. PBallWiz
    OP

    PBallWiz Advanced Member

    Newcomer
    81
    21
    Sep 9, 2015
    United States
    I'm still not too sure how i need to go about updating my O3DS to get it from 9.2.0-8U to 9.2.0-20U
    This is what I tried in order to accomplish it.
    I used Nijhax2.x exploit to launch HBL. I used FBI to install:
    USA : Spider v1.7567 USA - 0004003000009402.cia

    My browser Version now shows 1.7567 and sliderhax does work (yay! no more 4.x browser))
    I was hoping to see 9.2.0-20U after reboot but it still shows 9.2.8-8U.
    I did some research and tried installing 000400DB00017302.cia from 9.2.0-20U Firmware pack.
    I thought this would change the last digit in my firmware from "8" to "20".
    It did not.

    What am I missing here?
     
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    9,869
    5,189
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you have the right browser it shouldn't matter too much - now you can install a9lh or whatever you want to do.
     
    samiam144 likes this.
  17. samiam144

    samiam144 Régulier

    Member
    2,869
    935
    Aug 19, 2007
    Canada
    IIRC your firmware version won't change to show the "-20" but since your browser says it is version 1.7567 then you already have the proper browser and should be able to use browserhax and the spider entrypoints.
     
  18. PBallWiz
    OP

    PBallWiz Advanced Member

    Newcomer
    81
    21
    Sep 9, 2015
    United States
    It doesn't matter to me B-) but my OCD is not buying it:wacko:
     
  19. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    9.2.0-(NOT 20)U is a frankenfirmware.
    NOT ONLY browser BUT ALSO some of other contents are missing/being old version.
    This may make Spider Hack & *hax not working properly.
    You have better do a full upgrade/downgrade to 9.2.0-20U if possible.

    — Posts automatically merged - Please don't double post! —

    Theoretically it is, but actually it is not.
    A Chinese tester tried 9.2.0-4U booting Ninjhax but froze.
    But 9.9.0-4U succeeded.
     
  20. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,428
    1,493
    Aug 23, 2015
    Korea, North
    Lowee
    You need to install NVER iirc. It basically doesn't change anything, except the navigator version number in system settings.
    No, it's not in this case; a frankenfirmware is when an unsuccessful downgrade / update is performed. Here, the update was successful, but since he updated with a cartridge, the browser wasn't updated. He just doesn't have a CDN updated console, but a cartridge updated one.