Hacking 6.72 User Guide & Exploit Host Menu V4 Style: now with added GoldHEN!

  • Thread starter Prb
  • Start date
  • Views 6,918
  • Replies 42
  • Likes 15

OnyXxX

Member
Newcomer
Joined
Dec 12, 2020
Messages
11
Trophies
0
Age
28
XP
65
Country
Indonesia
Prb 6.72 V4 Style update
Orbis Toolbox 1167 Alpha Thanks LegendaryOSM

Selfhost
https://mega.nz/file/9x0XVSyJ#mnBdJkrFsEe56MWQi2bJgre7b1nqLVPVsjjaTN3yrbo

Live WebHost
https://prb-borg.github.io/6.72v4/index.html

ESP8266
https://mega.nz/file/JxtBFSzR#4JtRjKpqpTMgTr9Wnmfs38HGtQOCACmpJJK6T8VnxfQ
access point ps4exploit
password hackmyps4
custom setting manual DNS primary DNS 10.13.37.1

E2tnLAyXIAQXeX5

E2tnWV9WUAIrl7y
What's the difference between new exploit and old exploit? Why the old exploit is much faster to load? Which one is more stable?
 
  • Like
Reactions: Prb

Prb

Well-Known Member
OP
Member
Joined
Nov 10, 2020
Messages
766
Trophies
1
XP
1,870
Country
United Kingdom
What's the difference between new exploit and old exploit? Why the old exploit is much faster to load? Which one is more stable?
Just use the new exploit more stable
The older exploit was only added as people was asking for it
Do remember the exploit will only load once so if you press the button twice doesn't matter if it's old or new it won't actually load
It will just give you a exploit loaded successfully message and add a pass to the counter and give the impression that it's loaded super quick
The exploits have a small piece of code that can recognize if the exploit has loaded and if it gets a yes it just skips the kex and gives you the success message
That's probably the easiest way to explain :wacko:
 
  • Like
Reactions: OnyXxX

OnyXxX

Member
Newcomer
Joined
Dec 12, 2020
Messages
11
Trophies
0
Age
28
XP
65
Country
Indonesia
Just use the new exploit more stable
The older exploit was only added as people was asking for it
Do remember the exploit will only load once so if you press the button twice doesn't matter if it's old or new it won't actually load
It will just give you a exploit loaded successfully message and add a pass to the counter and give the impression that it's loaded super quick
The exploits have a small piece of code that can recognize if the exploit has loaded and if it gets a yes it just skips the kex and gives you the success message
That's probably the easiest way to explain :wacko:
I see, thanks for the answer.. I have a Pro with 6.72 but I got so many KP whatever payload I've been used.. just use PRB with new exploit, after 3 success my Pro went KP on 4th time.. now I try to use PRB with old exploit, don't know if I will still get KP..
 

bupeapoop

Member
Newcomer
Joined
Sep 25, 2021
Messages
16
Trophies
0
Age
34
Location
/usr/bin/drinking
XP
36
Country
United Kingdom
Hey folks. So I've been having a real frustrating time recently attempting to run this 6.72 User Guide & Exploit Host Menu V4 using the ESP8266 board on my PS4. My PS4 is the PS4 500GB Red Dead Redemption 2 Bundle with more than 150GB data still available.

The video I followed to get everything initially up and running was Modded Warfares video in the link below:


The first time I got the V4 Exploit Host Menu up and running, everything worked perfectly. HEN 2.1.3B loaded first time using both the User Guide & Website. Ever since restarting my PS4 though, I'm no longer able to successfully run any of the exploits. The error message "There is not enough free system memory" keeps popping up.

To try and troubleshoot this issue, I have cleared all website data, deleted all cookies and browsing history before loading the 10.13.31.1 IP address again with no success. I have also disconnected the ESP8266 board from the ps4exploit WiFi and tried reconnecting. Nothing seems to be able to fix this issue.

Can anyone help? I would really like to get everything back working again using the ESP8266 board.
 

ZeroT21

Well-Known Member
Member
Joined
Apr 27, 2016
Messages
137
Trophies
0
XP
1,007
Country
United States
Tried out this host for almost 3 months ,came from a long time using leefull' PS-PHIVE host, and I have to say that Goldhen 1.1 isn't working really all that stable for me compared to HEN 2.1.3B, as I need to shut down the ps4 at times, the system simply crashes un-noticibly letting me think it had shut down properly. Only during next bootup will I have noticed by seeing the ps4 requiring the need to rebuild the database
 

ZeroT21

Well-Known Member
Member
Joined
Apr 27, 2016
Messages
137
Trophies
0
XP
1,007
Country
United States
Goldhen is stable during idle and gameplay though, it's just the kp during shutdown that annoys me ,so switched back to using HEN 2.1.3B on current host, no to re-cache/switch host again, as the payloads are basically all the same
 

bupeapoop

Member
Newcomer
Joined
Sep 25, 2021
Messages
16
Trophies
0
Age
34
Location
/usr/bin/drinking
XP
36
Country
United Kingdom
During my initial trials, HEN 2.1.3B worked flawlessly. Even after reactivating my PS4 from its idle state days later, the exploit was still running without a hitch.

This is why I'm really struggling to figure out what could be the possible issue with the continuous message "There is not enough free system memory" popping up all the time now. No matter how many times I attempt to reload any exploit, it never seems to run.

Does anyone have any suggestions on what I'm best doing? Would it be worth re-installing the ESP8266 Board from scratch to see if this resolves the issue?
 

ZeroT21

Well-Known Member
Member
Joined
Apr 27, 2016
Messages
137
Trophies
0
XP
1,007
Country
United States
During my initial trials, HEN 2.1.3B worked flawlessly. Even after reactivating my PS4 from its idle state days later, the exploit was still running without a hitch.

This is why I'm really struggling to figure out what could be the possible issue with the continuous message "There is not enough free system memory" popping up all the time now. No matter how many times I attempt to reload any exploit, it never seems to run.

Does anyone have any suggestions on what I'm best doing? Would it be worth re-installing the ESP8266 Board from scratch to see if this resolves the issue?
This is honestly my own experience, so I don't think it'll hold true for everyone, but for me I rarely get the out of memory popup when loading already pre-cached PRB host V4 from browser, or hosted on the same network using my PC, sadly I don't use a ESP8266 board
 

bbqtool

Well-Known Member
Member
Joined
Aug 21, 2018
Messages
103
Trophies
0
Age
36
XP
474
Country
Australia
During my initial trials, HEN 2.1.3B worked flawlessly. Even after reactivating my PS4 from its idle state days later, the exploit was still running without a hitch.

This is why I'm really struggling to figure out what could be the possible issue with the continuous message "There is not enough free system memory" popping up all the time now. No matter how many times I attempt to reload any exploit, it never seems to run.

Does anyone have any suggestions on what I'm best doing? Would it be worth re-installing the ESP8266 Board from scratch to see if this resolves the issue?
Shut down your PS4, then unplug it then plug it back in.

Failing that, unplug it when it is on and let it rebuild the database on the next boot. The jailbreak uses a lot of the memory and caches what it does use. I would suggest unplugging it and plugging it back in everytime you shut it down to avoid this.
 

Prb

Well-Known Member
OP
Member
Joined
Nov 10, 2020
Messages
766
Trophies
1
XP
1,870
Country
United Kingdom
The issue may lie with the ESP8266 board. Hopefully someone else can share some insight.
First I would try and reflash esp8266 and clear cache

If you still have a problem
try the selfhost version browsers or user guide it's offline just like the esp8266 but you use your pc (this will troubleshoot if it's an esp8266 problem or not)

I do find using the user guide can give the odd out of memory error

Rest mode and shut down has always been a little hit and miss
Iv'e done some tested in the past with hen and goldhen and in my experience iv'e found it's more down to the exploit itself just because the exploit loads doesn't mean it's been 100% successful
You can try it yourself run just the exploit without any ofter payloads and try and shut down or put it into rest mode sometimes it will kp and sometimes it will be fine
 

bupeapoop

Member
Newcomer
Joined
Sep 25, 2021
Messages
16
Trophies
0
Age
34
Location
/usr/bin/drinking
XP
36
Country
United Kingdom
Thanks for your response.

I'll go ahead and clear all website data, deleted all cookies and browsing history before formatting/reinstalling this V4 Host Menu onto the ESP8266 board and trying again. Hopefully, that resolves the issue. I'll make sure to report back with my findings.

Rest mode seemed to work great using HEN 2.1.3B. It was only when I powered down my PS4 and attempted to run the Exploit again that I ran into issues.

If all else fails, I may need to resort to using the Selfhost version using my Laptop.
 

bupeapoop

Member
Newcomer
Joined
Sep 25, 2021
Messages
16
Trophies
0
Age
34
Location
/usr/bin/drinking
XP
36
Country
United Kingdom
Shut down your PS4, then unplug it then plug it back in.

Failing that, unplug it when it is on and let it rebuild the database on the next boot. The jailbreak uses a lot of the memory and caches what it does use. I would suggest unplugging it and plugging it back in everytime you shut it down to avoid this.

Just to be clear, when you say unplug, do you mean unplug the PS4 or unplug the ESP8266 board?

To test this out, I'll go ahead and unplug both the PS4 and the ESP8266 board just now. After a few minutes, I'll plug everything back in and power everything back up. If this resolves the issue, I'll be sure to report my findings.

Thanks for your suggestion.
 

Prb

Well-Known Member
OP
Member
Joined
Nov 10, 2020
Messages
766
Trophies
1
XP
1,870
Country
United Kingdom
Thanks for your response.

I'll go ahead and clear all website data, deleted all cookies and browsing history before formatting/reinstalling this V4 Host Menu onto the ESP8266 board and trying again. Hopefully, that resolves the issue. I'll make sure to report back with my findings.

Rest mode seemed to work great using HEN 2.1.3B. It was only when I powered down my PS4 and attempted to run the Exploit again that I ran into issues.

If all else fails, I may need to resort to using the Selfhost version using my Laptop.
This is normal for 6.72 when people talk about stability it's not just if the exploit loads or not
The esp8266 can be plugged into any powered usb port doesn't have to be the ps4 personally I have mine plugged into my PC the esp8266 is only needed once to cache the menu
 

bbqtool

Well-Known Member
Member
Joined
Aug 21, 2018
Messages
103
Trophies
0
Age
36
XP
474
Country
Australia
Just to be clear, when you say unplug, do you mean unplug the PS4 or unplug the ESP8266 board?

To test this out, I'll go ahead and unplug both the PS4 and the ESP8266 board just now. After a few minutes, I'll plug everything back in and power everything back up. If this resolves the issue, I'll be sure to report my findings.

Thanks for your suggestion.

Nah like literally unplug the PlayStation 4. This is how I do it: https://gbatemp.net/threads/guide-how-i-made-a-kernel-panic-free-6-72-setup.588532/

Specifically watch the jailbreak method video. Hope it helps. Good luck.
 
Last edited by bbqtool,

bupeapoop

Member
Newcomer
Joined
Sep 25, 2021
Messages
16
Trophies
0
Age
34
Location
/usr/bin/drinking
XP
36
Country
United Kingdom
So I can report my findings trying to troubleshoot the continuous message "There is not enough free system memory" popping up each time I attempt to load any Jailbreak.

After formatting the ESP8266 board and re-installing this Exploit Host Menu, I'm still encountering the same issues. For whatever reason, it is no longer loading successfully. There is almost zero wait time from the moment I click the Jailbreak to the moment the error message pops up. On the right hand corner, it does not acknowledge neither a Pass or Fail. Both the Pass and Fail count read 0/0.

That being said, I've now had some success - FINALLY! And I have you to thank you for that bbqtool from your link below:
Nah like literally unplug the PlayStation 4. This is how I do it: https://gbatemp.net/threads/guide-how-i-made-a-kernel-panic-free-6-72-setup.588532/

Specifically watch the jailbreak method video. Hope it helps. Good luck.

In your guide, you suggest running the Exploit first and then enabling Hen separately. So far, I've ran it a total of 4 times and I've had 3 successes and 1 fail where my PS4 crashed. This seems to work great using HEN 2.1.3B. I have yet to test this using GoldenHen.

Whenever I attempt to load the Jailbreak first, I get an immediate error message. It is only when loading the Exploit (Latest Exploit by Sleirsgoevy) first that I'm able to get things running OK. Can I ask bbqtool, is this the same result as yourself? Is this the reason you choose to execute the Exploit first before running the Jailbreak? Do you have success running both Hen and Goldenhen? Now that I know this method seems to be working, I'll continue to play around and see whether the other Exploit and Jailbreaks work ok.

This is all through the User Guide. I've yet to test this using the Internet Browser. Everything is currently Cached, and honestly, I'm very reluctant to delete the cache, cookies and browsing data right now considering I've only just managed to get everything up and running.

Your setup guide seems to be great bbqtool. You're voice recognition for switching the PS4 both on and off is a really sweet trick. So much so that I think I'll copy your style and do the exact same thing.

Thanks again for all the help. The more I play around with everything, the more I'll be able to know what works and what doesn't. Right now, the most important thing, is I'm able to get things going again which I'm super happy about. This board has been awesome. The quick responses from everyone has been much appreciated.
 

bbqtool

Well-Known Member
Member
Joined
Aug 21, 2018
Messages
103
Trophies
0
Age
36
XP
474
Country
Australia
So I can report my findings trying to troubleshoot the continuous message "There is not enough free system memory" popping up each time I attempt to load any Jailbreak.

After formatting the ESP8266 board and re-installing this Exploit Host Menu, I'm still encountering the same issues. For whatever reason, it is no longer loading successfully. There is almost zero wait time from the moment I click the Jailbreak to the moment the error message pops up. On the right hand corner, it does not acknowledge neither a Pass or Fail. Both the Pass and Fail count read 0/0.

That being said, I've now had some success - FINALLY! And I have you to thank you for that bbqtool from your link below:


In your guide, you suggest running the Exploit first and then enabling Hen separately. So far, I've ran it a total of 4 times and I've had 3 successes and 1 fail where my PS4 crashed. This seems to work great using HEN 2.1.3B. I have yet to test this using GoldenHen.

Whenever I attempt to load the Jailbreak first, I get an immediate error message. It is only when loading the Exploit (Latest Exploit by Sleirsgoevy) first that I'm able to get things running OK. Can I ask bbqtool, is this the same result as yourself? Is this the reason you choose to execute the Exploit first before running the Jailbreak? Do you have success running both Hen and Goldenhen? Now that I know this method seems to be working, I'll continue to play around and see whether the other Exploit and Jailbreaks work ok.

This is all through the User Guide. I've yet to test this using the Internet Browser. Everything is currently Cached, and honestly, I'm very reluctant to delete the cache, cookies and browsing data right now considering I've only just managed to get everything up and running.

Your setup guide seems to be great bbqtool. You're voice recognition for switching the PS4 both on and off is a really sweet trick. So much so that I think I'll copy your style and do the exact same thing.

Thanks again for all the help. The more I play around with everything, the more I'll be able to know what works and what doesn't. Right now, the most important thing, is I'm able to get things going again which I'm super happy about. This board has been awesome. The quick responses from everyone has been much appreciated.

Awesome progress!

Do not use the browser at all if you are using the user guide. Anything that is cached from the browser is put into system memory which you need to run the jailbreak and having data in there reduces your chances of the jailbreak being successful. If you have good enough of a success rate just using the user guide you have installed, don't worry about this but I would suggest clearing cookies, clearing cache and browsing history if you:

- used the browser to load a different menu
- have a menu cached in the user guide and are having problems with the user guide menu.

This does mean you will lose your user guide data and when you open the user guide it will try to recache Al Azif's menu when you try to run it if you have set it up with the appropriate DNS. Since you've already done the hard work in setting up the ESP8266, recaching is easy.

- Clear cache, cookies and browsing history in the browser.
- Plug the ESP8266 into something which can power it via USB close to your PS4.
- Connect to it via wifi on your PS4 (using the DNS that comes with the user guide menu you want to use)
- Open the user guide and let it cache
- Connect to your home wifi (custom, everything is automatic except DNS. primary: 108.61.128.158 secondary: 165.227.83.145)
- Shut down the PS4, unplug, plug it back in.
- Can run the exploit as per normal, disable updates and all that good stuff.

But to reiterate, don't bother doing this if your success rate is fine using the menu guide. Just don't use the browser.

To answer your other questions:

Yes, you need to run the exploit first before you run the homebrew enabler. (Either GoldHen or HEN) I use HEN just because it works and is slightly quicker, but GoldHen v1.0 works the same for me. (I suppose when my system clock battery dies, I'll move over to GoldHen) The other reason I run the exploit first is because I use Linux on my PS4 a lot, so after I load the exploit if I want to use Orbis I run the HEN payload and if I want to load Linux I run the Linux payload. Some menus have an option which runs the exploit and the homebrew enabler in that order as a process. I just don't do that because it lowers the chance of my Linux payload working.

I haven't used any other version of GoldHen except v1.0 but from what I understand, the other versions are developed and tested on later firmwares (eg 7.55) but probably have the same success rates based on what other people have said.
 

bupeapoop

Member
Newcomer
Joined
Sep 25, 2021
Messages
16
Trophies
0
Age
34
Location
/usr/bin/drinking
XP
36
Country
United Kingdom
Thanks a bunch! I Since resolving the issue, things have been running smoothly. My PS4 has been running on Standby mode ever since my OP and the Jailbreak is still working perfectly. The secret seems to be running the Exploit before going on to run the Jailbreak. Loading everything in that particular order using this V4 Host Menu on the ESP8266 board seems to work without a hitch.

As for you advising me not to use the Browser, I've found my preferring to stick with the User Guide since resolving my previous issues. For me, the User Guide is far more convenient than choosing to use the Browser. It loads far quicker and is easily accessible. Thanks for the guidance though and I'll be sure to continue using the User Guide going forward. It was only when I was trying to troubleshoot that I found myself trying to load the Jailbreak through the use of the Browser.

Out of curiosity, do you know if GoldenHen has the Firmware 9.0 Spoofing capabilities like HEN 2.1.3B? Like yourself, I've been using HEN 2.1.3B as I've found it to be pretty stable. Both its Standby Stability and Firmware Spoofing features are two big plus points for me. I was unaware it seems to run slightly faster than GoldenHen also. Honestly.. I haven't noticed much of a speed difference between the two Jailbreaks.

As for the DNS settings, I simply followed Modded Warfares instructions in the video posted up above where he recommends entering primary: 10.13.37.1 and secondary: 0.0.0.0. With these settings, I'm able to load the V4 Host Menu in the OP. The Host Menu has been awesome. It looks great and I've been finding it real easy to navigate through all of its features. Are these the same DNS settings you use yourself?

Thanks again for all the help. Both yourself and Prb are a real credit to this community!
 
  • Like
Reactions: Prb

bbqtool

Well-Known Member
Member
Joined
Aug 21, 2018
Messages
103
Trophies
0
Age
36
XP
474
Country
Australia
Thanks a bunch! I Since resolving the issue, things have been running smoothly. My PS4 has been running on Standby mode ever since my OP and the Jailbreak is still working perfectly. The secret seems to be running the Exploit before going on to run the Jailbreak. Loading everything in that particular order using this V4 Host Menu on the ESP8266 board seems to work without a hitch.

As for you advising me not to use the Browser, I've found my preferring to stick with the User Guide since resolving my previous issues. For me, the User Guide is far more convenient than choosing to use the Browser. It loads far quicker and is easily accessible. Thanks for the guidance though and I'll be sure to continue using the User Guide going forward. It was only when I was trying to troubleshoot that I found myself trying to load the Jailbreak through the use of the Browser.

Out of curiosity, do you know if GoldenHen has the Firmware 9.0 Spoofing capabilities like HEN 2.1.3B? Like yourself, I've been using HEN 2.1.3B as I've found it to be pretty stable. Both its Standby Stability and Firmware Spoofing features are two big plus points for me. I was unaware it seems to run slightly faster than GoldenHen also. Honestly.. I haven't noticed much of a speed difference between the two Jailbreaks.

As for the DNS settings, I simply followed Modded Warfares instructions in the video posted up above where he recommends entering primary: 10.13.37.1 and secondary: 0.0.0.0. With these settings, I'm able to load the V4 Host Menu in the OP. The Host Menu has been awesome. It looks great and I've been finding it real easy to navigate through all of its features. Are these the same DNS settings you use yourself?

Thanks again for all the help. Both yourself and Prb are a real credit to this community!

Yeah GoldHen can run any payload HEN can.

Those DNS settings are for connecting to your ESP8266. I use Al Azif's DNS because it blocks any connection to PSN (which you can't connect to unless you run the current firmware anyway) so I can use any software ("modified" YouTube, Netflix, Media Player etc) that may ask for a PSN connection to start if it's not up to date and as an extra security precaution in case something sneaky happens which forces an update. So unless you are using PSVR, there's no reason to spoof really.
 
Last edited by bbqtool,
General chit-chat
Help Users
    Ophelia_Later @ Ophelia_Later: if i make a custom theme for my ds and install it can i then delete the file