5.50 GEN D-2 VC Stories Not Working!!!

Discussion in 'PSP - Games & Content' started by 1000lights, Feb 4, 2010.

Feb 4, 2010
  1. 1000lights
    OP

    Newcomer 1000lights Newbie

    Joined:
    Feb 4, 2010
    Messages:
    5
    Country:
    United States
    [​IMG] What do i need to do?? I have a CSO
     
  2. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Press select on the XMB, go to UMD mode and change your driver first.

    If its M33 Driver change to Sony
    If its Sony driver change to M33
     
  3. 1000lights
    OP

    Newcomer 1000lights Newbie

    Joined:
    Feb 4, 2010
    Messages:
    5
    Country:
    United States
    I tried that, stil not working. What does that even do?
     
  4. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    Perhaps you have a bad rip of the disk? Check the torrent comments to see whether its decent next time.
     
  5. 1000lights
    OP

    Newcomer 1000lights Newbie

    Joined:
    Feb 4, 2010
    Messages:
    5
    Country:
    United States
    Could the problem b the CSO?
     
  6. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Thats what he said.

    Also, GTA doesn't play that well as a CSO, I suggest trying to play it as ISO.

    Download UMDgen V4.0
    Open up the game
    then save as ISO
     
  7. 1000lights
    OP

    Newcomer 1000lights Newbie

    Joined:
    Feb 4, 2010
    Messages:
    5
    Country:
    United States
    Is there any loss when converting to CSO then unconverting to ISO then back to CSO for example?

    I will try with a new iso and report soon.
     

Share This Page