1. Gruntzer

    OP Gruntzer GBAtemp Regular
    Member

    Joined:
    Jan 19, 2014
    Messages:
    172
    Country:
    Libya
    hello
    i have read some rumors that IOSU is going to be 5.2 but then again in other places o read that 5.2 will not be supported only those who are below 5.2.

    anyone have some solid news please ?

    PS : i need to update to install my dlc that i pre ordered
     
  2. fille

    fille GBAtemp Fan
    Member

    Joined:
    Mar 28, 2014
    Messages:
    422
    Country:
    Belgium
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    20,917
    Country:
    Norway
    Update to 5.3.2 with a game and use nnu-patcher/version patch to install your DLC.
    Then at least you'll be able to enjoy the kernel exploit. IOSU on newer firmwares is still mostly theoretical at this point, I don't think anyone has got it working, so it's too early to tell which specific firmwares it will work on.
     
    Last edited by The Real Jdbye, Nov 29, 2015
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, should, update