Hardware 4K with 27UD69P monitor

3DPiper

Well-Known Member
OP
Member
Joined
Jun 13, 2004
Messages
414
Trophies
0
XP
824
Country
United States
We got my son a LG 27UD69P UHD monitor for his Xbox One X.
We can not seem to get the xbox to recognize this as a 4K monitor.
We have turned on/off Freesync as well as turned on HDMI Ultra HD Deep Color, but the Xbox still says the monitor does not support 4K.
Any other things to check?
 

migles

All my gbatemp friends are now mods, except for me
Member
Joined
Sep 19, 2013
Messages
8,034
Trophies
0
Location
Earth-chan
XP
5,234
Country
China
Maybe the hdmi standard of that monitor doesn't support 4k at a decent frame rate that the Xbox needs?
Check if the monitor has a hdmi 2.0 port, iirc the max of the 1.4 hdmi version was like 25 hz at 4k?
 

3DPiper

Well-Known Member
OP
Member
Joined
Jun 13, 2004
Messages
414
Trophies
0
XP
824
Country
United States
Others have gotten this monitor to work with the Xbox One X in 4K..
See here, where he says "You have to change a few settings within the LG display menu for it to display in 4K from the HDMI inputs. It takes a couple of seconds to do, then after that its great." But he doesn't say what the settings are.
https://www.bestbuy.com/site/reviews/lg-27-ips-led-4k-uhd-freesync-monitor-black-white/5770300

Or here, where he says "So turns out you have to go to picture adjust and turn on HDMI Ultra HD. Not sure why this isn't on by default, but turning it on allows a 4K connection."
Which we have done.
https://hardforum.com/threads/lg-27ud68p.1928857/

Not sure why it is not connecting.. Maybe unhook the HDMI, make the settings on the monitor, then plug it back in..?
 

3DPiper

Well-Known Member
OP
Member
Joined
Jun 13, 2004
Messages
414
Trophies
0
XP
824
Country
United States
We have the one that came with the Xbox One X (black) and also the one that came with the monitor (white)
 

3DPiper

Well-Known Member
OP
Member
Joined
Jun 13, 2004
Messages
414
Trophies
0
XP
824
Country
United States
Finally got it to work!
On the Xbox One X, we had to set the connection to 'automatically detect', check 'allow 24p', and also check 'allow 4k'. After that, 4K was an option.
Yay! Crystal clear 4K gaming!
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Was his name big bob behind a brick wall?