4.6D English

Discussion in 'Other Flashing Hardware & Software' started by Mchart, Jan 31, 2007.

  1. Mchart
    OP

    Mchart GBAtemp Fan

    Member
    309
    1
    Sep 25, 2005
    United States
    Chicago
    Am I the only one starting to get pissed at the fact that we STILL don't have 4.6D. Have they completely ditched the G6 or something? Where is it? The annoying slowdown in 4.6C sucks.
     


  2. bryehn

    bryehn GBAtemp Advanced Fan

    Member
    861
    0
    Oct 26, 2004
    Canada
  3. MajinGohan

    MajinGohan GBAtemp Fan

    Member
    429
    0
    Oct 26, 2002
    Gambia, The
    I don´t mind the slow down, but I hope they will not abandon the G6 Lite now that their Slot 1 solutions are appearing.
     
  4. sixb0nes

    sixb0nes GBAtemp Regular

    Member
    176
    0
    Sep 13, 2006
    Belgium
  5. rkenshin

    rkenshin GBAtemp Fan

    Member
    448
    0
    Sep 2, 2005
    United States
    Well the China side has been enjoying the actual D loader for say.. Since last November
     
  6. skullstatue

    skullstatue Banned

    Banned
    463
    0
    Dec 3, 2006
    United States
    Wow, that long? I don't like the slowdowns, makes my G6 feel cheap. I hope they hurry up and release it.
     
  7. Opium

    Opium PogoShell it to me ™

    Former Staff
    8,190
    43
    Dec 22, 2002
    Australia
    I've been talking to Danny from the G6 Team. Looks like they have no intentions of releasing it. Or at least not any time soon.

    It baffles me as much as the next person why they neglected the english version of the loader [​IMG]

    My guess. Slot-2's wont be getting any more updates it'll only be M3 DS and G6 DS.
     
  8. jonny_eh

    jonny_eh Member

    Newcomer
    46
    0
    Jul 14, 2003
    Canada
    Canada
    So if there won't be an English 4.6D, can we at least roll back to an english version that's not slow, anyone got a download link? How about using the chinese 4.6D? Anyone got a link?

    This support is awful, I'll never buy another G6/M3 product again!
     
  9. kalibar

    kalibar GBAtemp Regular

    Member
    226
    0
    Jan 24, 2006
    United States
    San Francisco, CA, USA
    What slowdown are you guys talking about? I've got 4.6C on my G6 Lite and I don't see it -- ironically, the only game I've got loaded on my G6 right now is Tony Hawk's Downhill Jam because it was choppy as shit on my R4.
     
  10. gr33dy

    gr33dy GBAtemp Regular

    Member
    109
    0
    Jul 30, 2006
    United States
    I believe that everyone is referring to a slowdown in the menu system that was introduced when 4.6C was released. Not entirely sure though... don't remember.
    --------------------------------------
    Opium, have you heard any reports that they will stop upgrading the U-Disk Manager for the G6 (Slot-2)? Updates for the U-Disk Manager are crucial, unlike the Loader.
     
  11. GameGeezer

    GameGeezer GBAtemp Regular

    Member
    222
    0
    Jun 29, 2006
    United States
    Unless you have one of the early demo models the Chinese loader will not work on an English G6 Lite. The 4.6D Loader is not big deal. The menu's are sortable but it doesn't save your sorts so you would have to reset them each time....and I don't. Otherwise it's about the same. I would try to find a prior loader if speed is an issue.

    Hopefully the G6 team will continue to update the UDisk manager but it looks like time is moving on and some slot-2 carts will take a back seat to the slot-1 entourage.
     
  12. OSW

    OSW Wii King

    Former Staff
    4,796
    6
    Oct 30, 2006
    lucky i got my ez4 which they continue to support. lol.
     
  13. SpaceJump

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,667
    213
    Aug 18, 2005
    Gambia, The
    Zebes
    I doubt they'll stop supporting the G6 seeing that a 8Gb G6 was announced.

    Btw, can someone link me to the 4.6D Chinese loader?
     
  14. pelago

    pelago Member

    Member
    956
    46
    Feb 20, 2006
    Maybe it's a bit early to say this yet, but it annoys me when manufacturers stop supplying software updates like this. Maybe I'm living in a dreamworld, but I wish they would open-source their software and document their hardware so that other people could continue to update things.
     
  15. jonny_eh

    jonny_eh Member

    Newcomer
    46
    0
    Jul 14, 2003
    Canada
    Canada
    So I downgraded from 4.6C to 4.6A, and the menu now responds at full speed. The speed issue wasn't with the games, but with the menu, it seemed to take twice as long to do anything (write the save to disk, redraw the screen or load a game).

    4.6A seems to run all the latest games anynways, the only thing it's missing is the brightness controls.
     
  16. Brien Zee

    Brien Zee Advanced Member

    Newcomer
    68
    0
    Nov 30, 2006
    does 4.4 play all the latest games?
     
  17. kalibar

    kalibar GBAtemp Regular

    Member
    226
    0
    Jan 24, 2006
    United States
    San Francisco, CA, USA
    Ahhhhh, I thought things were slower -- good to know that I'm not crazy!

    Is the missing brightness control the only difference from 4.6C and 4.6A? There wasn't a 4.6B, was there? I don't want to throw out any compatibility fixes they hooked up v4.6C with just to speed up the loader menu a little bit.
     
  18. zeph

    zeph Member

    Newcomer
    26
    0
    Aug 26, 2006
    United States
    4.6A plays all of the newest games anyway. Brightness control doesn't bother me, I'm only on the game menu for a few moments anyway, unless I'm showing off to friends.

    As for sorting, I use FATSort. No reason to use 4.6C, in my opinion.
     
  19. GameGeezer

    GameGeezer GBAtemp Regular

    Member
    222
    0
    Jun 29, 2006
    United States

    I think 4.6B was messed up and they quickly pulled it and replaced it with 4.6C...which apparently was also messed up. Usually it's the UDisk Manager and not the loader that effects the ability to play new games. I've heard of a couple of exceptions but not many.
     
  20. gr33dy

    gr33dy GBAtemp Regular

    Member
    109
    0
    Jul 30, 2006
    United States
    Yes, 4.4 plays all the latest games... the only thing you have to update is the U-Disk Manager (4.6D). 4.4 seems to be the most "solid" Loader to date, and I do not see any reason to update past it. All releases after it seem to introduce problems; I'm tired of all this A, B, C crap.