4.3E HBC Installation problem

Discussion in 'Wii - Hacking' started by Karrde, Sep 13, 2010.

Sep 13, 2010

4.3E HBC Installation problem by Karrde at 6:59 AM (1,902 Views / 0 Likes) 8 replies

  1. Karrde

    Newcomer Karrde Member

    May 2, 2010
    Hey guys,

    I was the guy that was having the problem listed here a few months ago
    4.2 Low Level Brick

    I've since then managed to use Metroid Other M to install 4.3 off the disc. So i can now access the system menu.
    I can perform the Indiana Pwns hack to load Hackmii installer. However it says i have no vulnerable IOS when im trying to install.

    I found a guide
    No vulnerable IOS
    to fix this issue.
    I can get MMM to load. So i have a way of installing IOS, however im not sure what i should be changing. I noticed i was missing IOS58, even though its a 4.3 system so i put that on there and installed IOS61 as that guide says. I then tried installing hackmii but again no luck. I've added the hackmii log to the end of the post.

    REALLY BIG thanks to anyone that can help.

    Check My latest post for updated SysCheck and Hackmii Log Files
  2. Karrde

    Newcomer Karrde Member

    May 2, 2010
    UPDATE: I installed the newest versions of IOS9 and IOS70:Stub to see if either of those was causing the problem, same thing still happens. Anyone have any ideas what the "something weird happened" is?
  3. Riley

    Member Riley GBAtemp Maniac

    Mar 9, 2009
    BC Canada
  4. Karrde

    Newcomer Karrde Member

    May 2, 2010
    I did that, but i can't choose either of the options in the IOS58 installer menu. I used MMM and an IOS58.wad file to put it on there though.
    If you look at the hackmii log it finds IOS58. Prepares to install itself, then encounters "something weird" and closes.

    Should i just perform a full system update of Nin? then try hackmii.
    should i use NUSD to download all the IOS's separately and update them with MMM?
  5. MaGosT

    Member MaGosT GBAtemp Regular

    Sep 22, 2006
    people have been telling you to just take N's update, so go do that and then hack ur 4.3 [​IMG]
  6. Karrde

    Newcomer Karrde Member

    May 2, 2010
    The reason i was asking again is because it was dling the 4.2 update of N that caused the huge stuffup in the 1st place. So if there was another way of getting it to work then i would rather try that.
    Also i have 4.3, i'm just missing some IOS that are meant to be with it. How i don't know, but i am.
  7. XFlak

    Member XFlak Wiitired but still kicking

    Sep 12, 2009
    use modmii from my signature, and from the main menu, run the hackmii solutions feature to help u install IOS58 and reinstall the HomeBrew Channel
  8. Karrde

    Newcomer Karrde Member

    May 2, 2010
    Hey, not sure how or why, but my wii decided it needed to update off the Metroid Disc again.

    (It does this sometimes for all different games, old and new, not sure why its just one of my wii's quirks. Usually i just restart till it reads it fine.
    I think it has something to do with either the SMG update or the trick that was around to play NTSC MP3 on a PAl Console. It wasnt until after updating SMG that i noticed it, but i didnt play anything between MP3 and SMG).

    However i said yes to this and it actually worked. So it installed everything from 4.3 from what i could tell looking at it in MMM.
    However it still wont let me install hackmii. I even updated IOS58 to the very latest version as per the ModMii guide and that didnt help either.
    The only thing i can see im missing is i have boot2v0 as opposed to boot2v4.
    Also not sure if it matters but i only just thought to add it, i have a wiikey 1 with 1.9s
    Here are updated Syscheck and Hackmii Log files.


    sysCheck v2.0.1 by Double_A
    ...runs on IOS36 (rev 3607).

    Region: PAL
    System Menu 4.3E (v514)
    Hollywood v0x11
    Console ID: 69384505
    Boot2 v0

    Found 84 titles.
    Found 45 IOS on this console. 17 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1031): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 3607): No Patches
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3606): No Patches
    IOS43 (rev 3606): No Patches
    IOS45 (rev 3606): No Patches
    IOS46 (rev 3606): No Patches
    IOS48 (rev 4123): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6943): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249 (rev 65280): Stub
    IOS250 (rev 65280): Stub
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10

    Report generated on 2010/09/16.


    HackMii v0.8 installer starting up
    PVR = 00087102
    running under IOS 58 rev 0x181f84 titles are installed
    Found IOS 52: revision: 0x1700.
    Found IOS 48: revision: 0x101b.
    Found IOS 46: revision: 0xe16.
    Found IOS 45: revision: 0xe16.
    Found IOS 43: revision: 0xe16.
    Found IOS 41: revision: 0xe16.
    Found IOS 40: revision: 0xc00.
    Found IOS 58: revision: 0x181f.
    Found IOS 80: revision: 0x1b1f.
    Found IOS 254: revision: 0xff00.
    BootMii/IOS needs an update
    Found IOS 250: revision: 0xff00.
    Found IOS 249: revision: 0xff00.
    Found IOS 223: revision: 0xff00.
    Found IOS 222: revision: 0xff00.
    Found IOS 61: revision: 0x161d.
    Found IOS 60: revision: 0x1900.
    Found IOS 57: revision: 0x171e.
    Found IOS 56: revision: 0x161d.
    Found IOS 55: revision: 0x161e.
    Found IOS 53: revision: 0x161e.
    Found IOS 51: revision: 0x1300.
    Found IOS 50: revision: 0x1400.
    Found IOS 38: revision: 0x101b.
    Found IOS 16: revision: 0x200.
    Found IOS 10: revision: 0x300.
    Found IOS 70: revision: 0x1b00.
    Found IOS 36: revision: 0xe17.
    Found IOS 14: revision: 0x407.
    Found IOS 37: revision: 0x161e.
    Found IOS 34: revision: 0xe17.
    Found IOS 35: revision: 0xe17.
    Found IOS 33: revision: 0xe17.
    Found IOS 28: revision: 0x70e.
    Found IOS 22: revision: 0x50d.
    Found IOS 31: revision: 0xe17.
    Found IOS 20: revision: 0x100.
    Found IOS 30: revision: 0xb00.
    Found IOS 21: revision: 0x40e.
    Found IOS 15: revision: 0x407.
    Found IOS 13: revision: 0x407.
    Found IOS 12: revision: 0x20d.
    Found IOS 11: revision: 0x100.
    Found IOS 17: revision: 0x407.
    Found IOS 2: revision: 0x202.
    Found IOS 9: revision: 0x40a.
    Found IOS 4: revision: 0xff00.
    launching IOS 58 for the installer...

    IOS launched...

    IOS versions: Installer: 58, HBC: 58
    starting preparations

    device id: NG0422b939
    something weird happend (375)
  9. Karrde

    Newcomer Karrde Member

    May 2, 2010
    Performed full update from Nin server.
    Leading to "System files are corrupted, please contact trouble shooting."
    I have the health screen, but the PRESS A doesnt come up, and if you press A the Sys menu flashes then dies with the above error.
    the savemii trick isnt working either, i cant get a game to boot(yes its autoboot) it just goes to a black screen when booting the game.
    Does anyone know how much it would cost to send it to someone to get a complete repair with infectus or something or if such a brick is even fixable?

Share This Page