4.3 u USb loader issue?

Discussion in 'Wii - Hacking' started by techker, Jan 25, 2011.

Jan 25, 2011

4.3 u USb loader issue? by techker at 1:11 AM (730 Views / 0 Likes) 3 replies

  1. techker
    OP

    Member techker GBAtemp Regular

    Joined:
    Jun 2, 2009
    Messages:
    147
    Country:
    Canada
    Hey guys!so i fallowed the 4.3 guide and it want super s mood!no issue's at all..

    so we were testing out the usb loader and we notices that some games when you load it it blanks out and the remotes die?but on my wii(4.2) it works fine?

    exple:donkey Kong country 2..

    do i need to install any other cios?
     
  2. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    Donkey Kong Country 2 isn't a Wii game...
     
  3. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    sysCheck can help
     
  4. techker
    OP

    Member techker GBAtemp Regular

    Joined:
    Jun 2, 2009
    Messages:
    147
    Country:
    Canada
    sorry guys

    donkey kong country returns

    as for the system check i dont have the wii with me.i gave it back for them to test the other games..

    i installed all of the steps:
    i did not install anything else.a side from the new version of usb loader.

    Installing a Trucha'd IOS into slot 236.
    Run 1. IOS236 Installer v5 MOD
    It should say "IOS236 installation is complete!" and return to The Homebrew Channel.

    Installing cIOS & Patching the System Menu IOS (The good stuff!)
    Run 2. YAWM Multimod Batch
     

Share This Page