4.3 Softmod Problem

Discussion in 'Wii - Hacking' started by mrdavie, Jan 11, 2011.

Jan 11, 2011

4.3 Softmod Problem by mrdavie at 11:00 PM (1,499 Views / 0 Likes) 5 replies

  1. mrdavie
    OP

    Newcomer mrdavie Advanced Member

    Joined:
    Apr 27, 2009
    Messages:
    77
    Country:
    United Kingdom
    Copied the IJ save file, loaded it. Everytime I go and do the silhouette thing i get the following message:-

    SD card not found (-1056964604)
    USBGecko not found
    No code found to load, hanging.


    I'm using the ModMii program so that I have everything required on my SD.

    Any ideas?
     
  2. EmbraceFiction

    Member EmbraceFiction GBAtemp Regular

    Joined:
    Dec 26, 2010
    Messages:
    208
    Location:
    Canada
    Country:
    Canada
    What is the size of your SD card?

    The recommended is 1-2gb, I tried using my 4gb one when modding, and it did not work until I switched to a 2gb one. Also, make sure that the card is not SDHC, these are known cause a lot of trouble when trying to use them for Homebrew.
     
  3. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    did you follow the modmii guide that should have downloaded itself for you? and tbh I don't know what IJ save file and silhouette thing is.
     
  4. mrdavie
    OP

    Newcomer mrdavie Advanced Member

    Joined:
    Apr 27, 2009
    Messages:
    77
    Country:
    United Kingdom
    Embrace - Was exactly that. Was trying a 4gb SDHC.

    Shani - IJ = Indiana Jones

    Thanks guys
     
  5. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    oh yeah most old games aren't compatible with SDHC (+2gb)
     
  6. EmbraceFiction

    Member EmbraceFiction GBAtemp Regular

    Joined:
    Dec 26, 2010
    Messages:
    208
    Location:
    Canada
    Country:
    Canada
    Great;

    Happy to help. Good luck with your modding !
     

Share This Page