4.2u firmware

Discussion in 'Wii - Backup Loaders' started by Djammer, Aug 15, 2010.

  1. Djammer
    OP

    Djammer Newbie

    Could someone please let me know what loader I need for 4.2u to run backups?

    I have been on a retreat from nintendo for a bit....excuse my ignorance....as so much has changed since the Game Boy Advance flash carts!


    Anyway, I would love to load EMU software , backups, and any media center software available!

    CHEERS
    [​IMG] [​IMG] [​IMG]
    GBATEMP FOREVER!!!
     
  2. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    If your Wii isnt already softmodded then follow this guide HERE

    Alternatively download NUSAD to your PC HERE and get what you need by following it!

    Once softmodded look into emualtors such as SNES GX, FCEU GX, VBAGX etc and Wiimc for your media needs!