4.2u can't install HBC/hackmii, can't remove cioscorp

Discussion in 'Wii - Hacking' started by landox21, May 22, 2010.

  1. landox21
    OP

    Newcomer landox21 Newbie

    Joined:
    May 22, 2010
    Messages:
    4
    Country:
    United States
    Hey everyone, I've done a search and have looked through this thread - http://gbatemp.net/t184766-how-can-i-remov...annel?&st=0
    but I still can't get anything to work.

    Here's my situation. I started out with 3.2u firmware with cIOScorp installed with loading from the disc channel, etc. It was originally done with going though to 4.0u and then downgrading back to 3.2u a long long time ago. Recently, after not using my Wii for a while, I turned it back on to find that it would keep freezing up when trying to load discs in the disc channel (both legit games and dvd-r). So decided now was as good a time as any to upgrade all my apps and firmware.

    I used the guide here - http://gbatemp.net/index.php?showtopic=171...t=0&start=0 - the complete softmod guide and started updating to 4.2. I ran through the update and only 5 files were updated, 18 failed (prob b/c of cioscorp being installed). At this point I'm on 4.2u (that's what it says in options) and the Homebrew Channel is gone, preloader is gone. Hackmii won't install because no vulnerable cios are detected. Running though the system menu's own firmware update didn't do anything.

    I've been trying to use loadmii 0.3 to try to load apps to fix it, but that has run into several problems too. Sometimes it doesn't load, prompting a reboot. When it works, the following apps have either frozen at "clearing bss" or have given me code:

    cIOS249 rev 14
    cIOSCORP v3.4 Uninstaller (LU64) **advice from http://gbatemp.net/t184766-how-can-i-remov...t&p=2342071
    DOP-mii
    Wad Manager (1.3? prob, this is from a long time ago)
    Wad Manager 1.6
    TBR
    Darkcorp v.1.0 lite installer ((trying to get at the uninstaller in the package))

    Anytitle Deleter loads but I haven't tried to do anything with it yet.
    Is there anything I can do to get this working properly again? Thanks in advance!

    PROBLEM SOLVED!
    followed guide here : http://www.wiihacks.com/recommended-faqs-g...ii-console.html

    when I had dop working. thanks!
     
  2. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    loadMii won't load anything?

    Maybe try loading DARKCORP installer directly via bannerbomb to "uninstall" your old cIOSCORP, then you should be able to use the hackmii installer.

    Then try to re-mod with the Modify Any Wii 4.2 and Below guide, and you may want to buy the Official Nintendo Wii lens Cleaning Kit to clean your laser too.
     
  3. landox21
    OP

    Newcomer landox21 Newbie

    Joined:
    May 22, 2010
    Messages:
    4
    Country:
    United States
    Thank you for the reply!

    I tried to use darkcorp off of loadmii but it either froze or gave me a code dump. I'll try it again in the morning.

    Is there a standalone installer (.dol or something) for the HBC somewhere that I can run off loadmii? The only HBC installer I can find is part of hackmii.
     
  4. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    There may be some really old ones, but since you have 4.2 sysmenu installed they would be useless, since 4.2 automatically searches for the older versions of HBC and automatically deletes them every time the sysmenu is loaded.

    Only the latest copule versions of HBC can work, and they are only obtainable within hackmii installer...
     
  5. landox21
    OP

    Newcomer landox21 Newbie

    Joined:
    May 22, 2010
    Messages:
    4
    Country:
    United States
    Thanks damysteryman! I have darkcorp lite running now to uninstall cioscorp, for some reason the full version doesn't play well with my system. I realized I was going about loading it in a round about way, which was why it didn't really work. I'll post back after it finishes. Thanks again!
     
  6. landox21
    OP

    Newcomer landox21 Newbie

    Joined:
    May 22, 2010
    Messages:
    4
    Country:
    United States
    OK so now as I'm trying to uninstall, it's giving me a exception -1. The response status indicate an error.

    That's a no go on darkcorp lite's uninstaller. the full version just gives me the blue light.

    Also, can't do this:

    QUOTE(kLiNiKaL @ Oct 19 2009, 01:56 PM) *
    use WB3000's NUS Downloader found here

    download a legit IOS30/IOS34/IOS60-v6174 (make sure you get this version)

    pack them into .wads and install them with .wad manager

    Because wad manager 1.6 can't retrieve the file list (error ret = -1). Tried reformatting the card, using a different card, doesn't work.

    *update

    Dop-mii works luckily. I was able to run though the trucha bug restorer guide http://sites.google.com/site/completesg/hacking-guide/trucha and complete everything here (fake sign ios36, remove ios 202, 222, 223, 249 and 250). Still having problems not being able to load the files in wad manager and still can't complete the dark corp uninstall.
     

Share This Page