4.2J (Doh!) & Wiikey - need help with running other region dis

Discussion in 'Wii - Hacking' started by Dave5150, Oct 16, 2009.

  1. Dave5150
    OP

    Newcomer Dave5150 Newbie

    Joined:
    Oct 16, 2009
    Messages:
    2
    Country:
    United Kingdom
    Hi,

    This is my first post here as I've been reading and trying various solutions since I foolishly upgraded to 4.2J when experiencing issues with Guitar Hero 5.

    Anyhoos as you all presumably know 4.2J removes the region free capability of the Wiikey and there isn't a firmware/cd fix for that as yet.

    So far I've managed to get the Homebrew Channel installed using the banner bomb method. I've also got Boot Mii loaded though I've no idea what that does!

    The next part of the plan was to install Gecko OS for it's region free disc capability. I downloaded the latest version and copied just the folder which states to copy it to the apps folder of my FAT formatted SD card.

    The app appears in the HBC. However when I click "load" I get the red 100% complete bar but then instead of the Gecko OS screen I get a black screen and the wii can then only be turned off by unplugging the mains lead.

    I've tried this several times and get the same result each time.

    So my questions are:

    i) Should Gecko OS work with a Japanese Console running 4.2J and if so what am I doing wrong
    ii) What are my other options for enabling region free via homebrew based solutions

    Also I don't have a USB device so discussion around the merits of USB loaders etc. are of no use to me.



    Dave
     
  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Do you have a cIOS?
    If not, install cIOS rev14.
     
  3. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    You really should install all cIOS(38, 202, 222, 223) and then you should be set.

    EDIT: And, as you´re on 4.2 you should install the IOS70-64-v6687 [Patched][FreeTheBug].wad too. Just google this.
     
  4. Bloodlust

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    That's why I'm still on 4.1J with wiikey v1
     
  5. Dave5150
    OP

    Newcomer Dave5150 Newbie

    Joined:
    Oct 16, 2009
    Messages:
    2
    Country:
    United Kingdom
    Thanks ..I think [​IMG]

    I've no idea about any of that so I guess it's time for more reading.

    I'd thought WiiKey took care of the content and I just needed a loader to take care of the region free as I can no longer patch the Wiikey.

    I'll see how I get on
     

Share This Page