4,2 system menu

Discussion in 'Wii - Hacking' started by pyromover, May 29, 2011.

May 29, 2011

4,2 system menu by pyromover at 5:34 AM (667 Views / 0 Likes) 7 replies

  1. pyromover
    OP

    Newcomer pyromover Newbie

    Joined:
    Jan 12, 2010
    Messages:
    6
    Country:
    United States
    Well i was in dopmii not sure what the hell i even did but i went to load the system menu and it black screened me now im
    pretty well screwed i think because preloader isnt coming up at all. Had boot mii installed as an ios and i was running a system menu4.2u. Kinda scrathing my head at this point not sure what i even did wrong. hopefully some advice on maybe how to recover if not ill go buy a new one lol
     
  2. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Could you give me an idea of what parts of Dop-Mii you used? Things like sysCheck, channel install, IOS install, System Menu install, and an IOS patch all count. Also check what version of Dop-Mii you were using.
     
  3. pyromover
    OP

    Newcomer pyromover Newbie

    Joined:
    Jan 12, 2010
    Messages:
    6
    Country:
    United States
    was the latest gop mii version i was in the ios part i think i may have deleted an ios but im not sure the wii will power up gets on flashing blue light then black screen
     
  4. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,122
    Location:
    Belgium
    Country:
    Belgium
    That's kinda strange. IOS are pretty important parts of your wii, but only removing IOS70 will cause the system menu to not run anymore (for 4.2, that is). However, updating the system menu may also cause it (4.3 runs on IOS80, so if you don't have that one, things get messy as well) and updating IOS70 to the latest version (which is a stub) as well.

    The reason I say it is strange is not because dop-mii allows you to do all these things, but because it has plenty of warnings that pop up if you try to fuck up your wii. Did you really managed to do all sorts of things that caused all sorts of "Are you sure you want to do this?" to pop up and answer "yes" to those questions without knowing what you did?


    In any case...try to start the wii while holding down the reset button. If that still doesn't cause preloader (or priiloader? Preloader has been outdated for YEARS) to start, try to find out if you can get bootmii to start (make sure you have the SD:\bootmii folder with the correct files in it). I admit I don't know if that procedure works if you have bootmii as an IOS, but it's worth the shot.


    But for future references: dop-mii isn't the sort of program you just mess around in if you don't know what you're doing.
     
  5. pyromover
    OP

    Newcomer pyromover Newbie

    Joined:
    Jan 12, 2010
    Messages:
    6
    Country:
    United States
    thanks man ill try the boot mii again and in the future i wont even have dop mii on my wii im not even sure what it was i really did wrong
     
  6. pyromover
    OP

    Newcomer pyromover Newbie

    Joined:
    Jan 12, 2010
    Messages:
    6
    Country:
    United States
    and come to think of it i know i didnt take out ios70 i think i was doing something with 58
     
  7. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    I don't understand how people can randomly install, update, or delete an ios and not even be sure which one it was. Be honest, you either updated all your ios, or in the least updated ios70, or you deleted ios70. Either way you probably killed your wii good and proper. If your lucky you have a nand backup handy, then you could give deadlyfoez some of your $$$ and have him fix it for you.

    What exactly did you think was going to happen to your wii when you decided to dick with your ios?
     
  8. machomuu

    Member machomuu Drops by occasionally

    Joined:
    Sep 4, 2009
    Messages:
    8,437
    Location:
    The Courtroom
    Country:
    United States
    Good ol' Mauifrog.

    Anyway, did it work?
     

Share This Page