4.1U, update hacks.ini?

Discussion in 'Wii - Hacking' started by DigitalSquirrel, Aug 30, 2009.

Aug 30, 2009

4.1U, update hacks.ini? by DigitalSquirrel at 4:25 AM (1,054 Views / 0 Likes) 2 replies

  1. DigitalSquirrel
    OP

    Member DigitalSquirrel GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    258
    Country:
    United States
    I know everyone's probably tired of hearing this kind of post, but I finally decided to upgrade to 4.1u, but I have the old hacks.ini file in the sysmenu. Is there a way I can replace it with the 4.1 version?

    I think the reason I can't change it is because I'm using an SDHC card, is there an alternative method?
     
  2. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    Unfortunately, you have to have a NON sdhc card to install the hacks. Use the search at the top of the gbatemp page, and search for 4.1U hacks ini. Once downloaded, you can ONLY use a non sdhc card (2gb max) to place the hacks ini. file on, and patch your system. Maybe you can borrow a 1 or 2gb sd from a friend, just to apply the hacks. As far as I know, there's no other way.
     
  3. DigitalSquirrel
    OP

    Member DigitalSquirrel GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    258
    Country:
    United States

    This is the result I ended up finding too, thanks for your help though, have a good night!
     

Share This Page