4.1e wii having problems with disc channel

Discussion in 'Wii - Hacking' started by FGOD, Sep 29, 2009.

Sep 29, 2009
  1. FGOD

    Member FGOD Wii gaming bitch

    Jun 1, 2008
    Netherlands, Den Helder
    i've got a wii in for repair which is acting a bit strange.

    It's a new wii (5 months old) they have gone to a store to let people install a chip into the wii(i have no idea which one)

    everything was working fine untill 3 months ago when suddenly the wii stopped playing wii games(original and backup).

    I tried gc games and those work just fine(original and backups) but when trying wii games it keeps trying to read the discs and displaying a message please insert disc.

    because of that i wanted to try the disc drive out and tried loading from neogamma without a cios or anything else...

    Guess what... it works like a charm. backups and original wii games all worked from neogamma.

    so i thought it was a disc channel problem.

    i tried installing system menu 3.2 and checked if it was working there(maybe system menu fault or something), but bad luck that didn't help either.

    reinstalled 4.1 and installed preloader.

    tried with ios reload to 249 after installing cios and with disc update block didn't help...

    so at that point i thought about what if it is the disc channel...

    so i tried the recovery menu method for booting games with original wii games.

    and again no luck it kept on doing same thing as it was doing with the disc channel.

    i'm kinda out of ideas on how to fix it.

    i really think this might be software related but then again how can it happen after one month of gaming. and if it is hardware related(bad soldering or something) then why can i boot them from neogamma on original ios 36 with trucha removed?

Share This Page