4.1 with Modchip and IOS Problems,

Discussion in 'Wii - Hacking' started by Gevexx, Jul 20, 2009.

Jul 20, 2009
  1. Gevexx
    OP

    Newcomer Gevexx Member

    Joined:
    Jun 5, 2006
    Messages:
    11
    Country:
    Germany
    Hello I need some help with the whole IOS files.

    I have:
    PAL Wii with a d2pro Modchip
    Version 4.1E
    Wii is connected to Internet without WiiConnect24
    DVDx Installed
    BootMii installed.

    I want:
    Install and play wads from SD Card.
    Playing Games is working with the Modchip.

    Steps i took:
    I had Version 3.2 on my Wii (with d2pro) without any Hacks or IOS Patches, HBC 1.0.3, DVDx and BootMii are installed. Then i updated my Wii to 4.1, didnt know that 4.1 was already released when I updated.

    Then i run IOS35 Downgrader which went fine and installed cIOS rev 9 (a bit old, i know)



    So my Question is, what do i need to do to install wads and play them from SD ?, i know that i have to install a patched IOS60 (IOS60 installer), but it stops with some error after trying to connect to a site to get the newest files. I read that i need to run IOS Downgrader before that but it returns on every step with Error (ret -1), but i dont wanna really downgrade my whole system.

    So im kinda stuck here, and I hope somebody here can help [​IMG]
     
  2. rasputin

    Member rasputin GBAtemp Advanced Fan

    Joined:
    Mar 7, 2008
    Messages:
    869
    Country:
    United States
    Sorry to reply to this thread without much help, but I just wanted to say I know where your coming from as there is no help for mod-chip users.

    Anyway try 'Trucha Bug Restorer' (search here) ....may help
     
  3. Gevexx
    OP

    Newcomer Gevexx Member

    Joined:
    Jun 5, 2006
    Messages:
    11
    Country:
    Germany
    Thanks was able to patch IOS36 (IOS37 wont), it solved a problem with AnyTitleDeleter where it stoped after "... I Am God" it still reports an error on region detection but I think i need to patch IOS37 for that. But IOS60 Installer still stops with a http request error, so still stuck [​IMG]

    Edit: Homebrew Channel uses IOS37 so might be the reason why it wont patch IOS37. But i dont think its responsible for the IOS60 problem.
    Also, i dont think that the Modchip makes any problem here with patching, as it just overrides the DVD Drive check.

    Edit2: Deleted HBC, Patched IOS37 with Trucha Bug Restorer and installed HBC on IOS61. Still http request error for IOS60, is it possible that the site is down where the IOS Files are hosted ? and is is possible to install a patched IOS60 as a wad or something else.
     

Share This Page