4.1 update help, please.

Discussion in 'Wii - Hacking' started by ramidavis, Jul 16, 2009.

Jul 16, 2009

4.1 update help, please. by ramidavis at 3:35 PM (2,037 Views / 0 Likes) 13 replies

  1. ramidavis
    OP

    Newcomer ramidavis Advanced Member

    Joined:
    Mar 26, 2009
    Messages:
    92
    Country:
    United States
    I have preloader .29, bootmii, downgraded all ios, on 4.0u upgraded from 3.4u via nintendo update, non-chipped wii.
    If i want to go to 4.1u, would the proper procedure be:
    install cios60 wad, install ios60 417 wad (to remove preloader), update to 4.1u, re-downgrade all ios, then wait for 4.1 compatible preloader?
    Could some one please clarify and explain, to make sure i am about to do this the safe/best way?
    Thanks in advance for any help.
     
  2. ramidavis
    OP

    Newcomer ramidavis Advanced Member

    Joined:
    Mar 26, 2009
    Messages:
    92
    Country:
    United States
    This is what i am talking about when i say this place sucks. I ask a perfectly fine question, and get no answer. I see now why they call this place names like fail-temp. The attitude of this forum really sucks at times, you know? [​IMG]
     
  3. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
    before you do anything else, make sure you you run the sense_of_entitlement remover that youve managed to somehow install.

    good luck.
     
  4. Maikel Steneker

    Member Maikel Steneker M3 Fanboy

    Joined:
    May 16, 2007
    Messages:
    3,396
    Country:
    Netherlands
    You're completely right. You've waited more than a day, and no one tried to help you. How dare they!

    Waninkoko has released a tool allowing you to upgrade to 4.1 without replacing your IOS's. But you can also use the official way and downgrade your IOS's afterwards; it won't make a difference. You might want to install a cIOS first though. Removing preloader is not necessary; upgrading will automatically remove it.

    I don't think 4.1 will get a new preloader though. 3.3 and 3.4 didn't get one either, and 4.1 changes practically nothing.
     
  5. SirTempest

    Member SirTempest GBAtemp Regular

    Joined:
    Jan 21, 2009
    Messages:
    159
    Country:
    Germany
    if you don't like this forum feel free to leave
     
  6. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    I mean, you could also search, right? There are tons of Topics... [​IMG]

    -Preloader is Compatible with 4.1, you can install it afterwards, only the Hacks won't work
    -You can use Wanins Updater (look at his Blog, or here)
     
  7. Mantis41

    Member Mantis41 GBAtemp Advanced Maniac

    Joined:
    Jun 3, 2009
    Messages:
    1,853
    Location:
    earth
    Country:
    United States
    Brilliant, almost wet myself after reading that one.
     
  8. Linuks

    Member Linuks GBAtemp Regular

    Joined:
    Aug 30, 2008
    Messages:
    299
    Location:
    France
    Country:
    France
    This place is named gba-fail because of guys like you who can't search and make one's way by shifts...
     
  9. sl33p

    Member sl33p GBAtemp Regular

    Joined:
    Dec 7, 2008
    Messages:
    191
    Country:
    United States
    Actually its called gba-fail attimes due to the clueless newbs that tend to wander in and ask (after the fact of course): "hai guise iz it kewl 2 use anytittledeleter to delete all he copy protexshun on my wii. It jus black sreenz now. maybez i go sell it on ebay as new wii perfect working with 30 original (read: pirated) gamez".

    Or it could be that certain less-that-respected hacks spawned from here. (see ciosCORP).

    Or maybe it's the questions that could be answered in 10 words or less because all it took was 5 mins of research.
     
  10. Painguy

    Member Painguy GBAtemp Regular

    Joined:
    Jan 30, 2009
    Messages:
    288
    Location:
    California
    Country:
    United States
    people have lives and dont spend there whole lives in front of the computer to answer ur question. Everyone here is very helpful and kind, but when people like u come demanding answers in one day people are going to et pissed and tell u to make code ur own hacks. being the nice person i am i will tell u what to do dispite ur rude & impatient behavior. once u update preloader becomes unusable. reinstall the preloader then IOS60, and after that CIOSCORP and ur good to go. if u notice anything else not working just reinstall any other file to get that app functioning again.
     
  11. nknave

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico
    I agree, I was going to post an answer here, but there's just too many threads talking about this.


    And seriously, if you have NO LOGIC, THAN DON'T FUCK WITH YOUR WII!!!!

    OH, quick EDIT: I've only being in the Wii scene for like almost 2 months, and constant reading has made me an enthusiast, and I now know most of the stuff you need to know about your Wii.

    The only things I ask about are more complex topics.


    Seriously. If you want to mess with your Wii, read up, understand, take your LOGIC understanding (Minimum requirement is Elementary Degree) and start out.

    You don't need to be an expert to know how to use these apps that are available!!!

    On the other hand, I'm starting to get into the coding and this is where I'm allowed to ask technical stuff. I'm sure I won't comeback with......... I want to create a backup Loader, but I can't install .NET Framework, wtf is that???

    Really, get your shit together ppl. [​IMG]
     
  12. sl33p

    Member sl33p GBAtemp Regular

    Joined:
    Dec 7, 2008
    Messages:
    191
    Country:
    United States
    Oh and for the record, Preloader is technically compatible with 4.1. However there are no hacks yet for Preloader for system menu 4.1. I'd advise you to wait if any of the preloader hacks are at all important to you.

    ALSO--MAKE A BOOTMII BACKUP IF AT ALL POSSIBLE BEFORE YOU DO ANYTHING.
     
  13. Stiff

    Newcomer Stiff Member

    Joined:
    Apr 1, 2008
    Messages:
    48
    Country:
    United States
    Does 4.1 print money or get you laid? I'm sure there is some really important reason he needs it that quick.
     
  14. FireFreek

    Member FireFreek GBAtemp Regular

    Joined:
    Aug 11, 2008
    Messages:
    184
    Country:
    United States
    I would just use Waninkoko's 4.1 updater and reinstall preloader. simple as that. (and install a cIOS before you do all that if you haven't already)


    While I do admit it sucks to not have your topic answered after a whole day(I've had a few as well, but i don't bump them), the way you demand us to answer for you is no way to ask a question and expect to have it answered.
     

Share This Page