4.1 Question

Discussion in 'Wii - Hacking' started by dai-a, Jul 21, 2009.

Jul 21, 2009

4.1 Question by dai-a at 5:40 AM (1,058 Views / 0 Likes) 7 replies

  1. dai-a
    OP

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
    So I've decided I want to update to 4.1
    Currently I'm on
    4.0u
    Softmii 2.1.1
    Black Wii Theme
    cIOS Rev 13b
    Preloader
    Bootmii as Boot2
    I have some VC wads and Channel wads. (USB loader and stuff like that)

    Do I need to uninstall anything before I update?
    And Would I need to install Cioscorp, preloader or anything else again after?
    Thanks [​IMG]
     
  2. Tagg7

    Member Tagg7 GBAtemp Fan

    Joined:
    Jun 24, 2007
    Messages:
    394
    Country:
    United States
    I don't believe so. You'll lose your DarkWii theme and Preloader hacks.ini mods, but nothing should brick.
     
  3. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Upgrading should remove CIOSCORP, preloader and any hacks you had with it, and your theme.
     
  4. jesterscourt

    Member jesterscourt Not Brad.

    Joined:
    Jan 3, 2007
    Messages:
    2,153
    Country:
    United States
    Is there any real benefit for changing to 4.1, other than the fix for Wii Sports Resort?
     
  5. dai-a
    OP

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
    Alright thanks. Is it safe to re install cioscorp or should I just wait till they release all the goods for 4.1?
     
  6. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,526
    Location:
    Japan
    Country:
    United States
    depends how old your wii is. The concensus is that cIOSCORP is not good. Wait until cIOSrev14 is released then a good softcorp will follow.

    Personally... I use cIOSCORP. I have a nand backup and bootmii installed as boot2, so I'm not really affraid to mess with stuff.

    If you update with Waninkoko's 4.1 updater, I don't believe cIOSCORP is touched in any way to begin with. You will just need to reinstall preloader and apply the 4.1 hacks. Loosing the custom 4.0 theme goes without saying...
     
  7. tomazzzi

    Member tomazzzi GBAtemp Regular

    Joined:
    Jul 13, 2007
    Messages:
    249
    Country:
    When you run the Waninkoko updater it download some of the IOS so YES it will kill CIOSCORP !

    You ll need to reinstall it after the update
     
  8. dai-a
    OP

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
    So once i update using waninkokos updater.
    Can I just install CIOScorp from the 2.1.1 softmii package again?

    My wii is a First day launch wii
     

Share This Page