4.0e to 3.2e

Discussion in 'Wii - Hacking' started by jockers, Jul 26, 2009.

  1. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    used the softmod guide but my burned games wont play , not even boot at all ,i know the discs are ok as i have a chipped wii upstairs and they work fine so what exactly do i need to boot my burned discs , i have also installed starfall only to block disc updates , so can you guys tell me what i need to play the games for example , what ios i need installed what programs i need , if you could tell me everything i need and setting and stuff then i will go hunt em down and install it , i must be doing something wrong or have stuff missing that i need ,cheers ma deers !
     
  2. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    The first place to start is to follow one of the many guides on this forum. There are loads of them that show you how to hack your Wii step by step and also how to get backup loaders working. I'd suggest taking time to read them and start over from scratch.

    Out of curiousity what made you downgrade to 3.2? You can update to 4.0 and 4.1 while keeping the trucha bug and also gaining other features.
     
  3. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    i went back to 3.2 because starfall can only be used on 3.2 and i was gonna use that to block disc updates , i didnt know there was all different ways of doing it i will go and have a look

    p.s dont even know what trucha is lol can i still use burned discs on 4.1 or 4.0 then ? dont wantto use usb
     
  4. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    No point staying on 3.2 for starfall. Preloader 0.29 can block disk updates and works on 4.1 once you get rhe right hack.ini file. You can also install bootmii and use that to backup your NAND. With those two installed, it adds protection against bricks.

    Personally I used this guide, but there are loads others. Choose whichever one seems best.
    http://gbatemp.net/index.php?showtopic=144835
     
  5. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    I think you should read the post from Edhel again.

    You can find something about Trucha and a Trucha Bug Restorer. Also you can find a backup loader that loads from dvd, preloader to block updates and much more.
    All you need is here at gbatemp!


    If you start at this thread you have a good base:
    http://gbatemp.net/index.php?showtopic=144835



    Edit:
    Sorry, i was slower than Edhel. [​IMG]
     
  6. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    so how can i start from scratch again , i.e the wii was on 4.0e with nothing installed at all, now i have installed all these ios `s and stuff what is my best option to start from the start again , i.e if i delete the channels that i have installed does this wipe starfall and ios`s and the stuff that i have put in my wii whilst trying to downgrade using the softmod guide ?

    im on 3.2e at the moment
     
  7. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    anyone help me out , plz
     
  8. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    If you have starfall, load it and uninstall all hacks
    Then I would update to 4.1 (officially) and follow the guide Edhel posted, but skip steps 9-11

    although starfall doesn't work on 4.1, you will get its replacer called preloader. It will also give you the sys menu hacks starfall has. You can play backups on 4.1 if you use the guide.
     
  9. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    so just load load starfall and uninstall hacks , is that it ? what about al the ios and stuff that ive installed is it fine to update to 4.1 after ive unistalled hacks , i take it tdosent matter about anything else i have installed i.e ios and cios and stuff like that
     
  10. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    No point staying on 3.2 for starfall. Preloader 0.29 can block disk updates and works on 4.1 once you get rhe right hack.ini file. You can also install bootmii and use that to backup your NAND. With those two installed, it adds protection against bricks.

    Personally I used this guide, but there are loads others. Choose whichever one seems best.
    http://gbatemp.net/index.php?showtopic=144835

    --------------------


    excellent people , i have now moved forward with my life and i officially updated to 4.1 through nintendo and then follwed Edhel`s link above , which was brilliant, excellent infact , im so happy , my back ups are now loading from the back up launcher that comes with homebrew (installed as a channel)
    i got some more questions now if you could help me out i would appreciate it , i cant believe im running 4.1e WOW gone are the dark ages lol , ok anyhows heres my questions

    1. when i insert original discs and also back up discs they show nothing at all in the disc channel ( but will both load from the installed back up launcher channel ) is there a way to get these games to load from disc channel ?
    i noticed on the same page that the link is for that it mentions cioscorp but does this work for both originals and back ups ? or is there a way that it can be done
    p.s i must add that i have no modchip installed , i have only done the steps 1- 14 of the softmod installation from Edhel`s link , any pointers/help would be great on this 1st question

    2. when preloader starts i cannot find the (block disc updates) option , i found the (stop disc) option but i dont think its that so where exactly is the (block disc updates) option

    hope you can help , im so excited now, WOW i managed to come out of the dark ages, terrific !!!

    cheers all
     
  11. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    No point staying on 3.2 for starfall. Preloader 0.29 can block disk updates and works on 4.1 once you get rhe right hack.ini file. You can also install bootmii and use that to backup your NAND. With those two installed, it adds protection against bricks.

    Personally I used this guide, but there are loads others. Choose whichever one seems best.
    http://gbatemp.net/index.php?showtopic=144835

    --------------------


    excellent people , i have now moved forward with my life and i officially updated to 4.1 through nintendo and then follwed Edhel`s link above , which was brilliant, excellent infact , im so happy , my back ups are now loading from the back up launcher that comes with homebrew (installed as a channel)
    i got some more questions now if you could help me out i would appreciate it , i cant believe im running 4.1e WOW gone are the dark ages lol , ok anyhows heres my questions

    1. when i insert original discs and also back up discs they show nothing at all in the disc channel ( but will both load from the installed back up launcher channel ) is there a way to get these games to load from disc channel ?
    i noticed on the same page that the link is for that it mentions cioscorp but does this work for both originals and back ups ? or is there a way that it can be done
    p.s i must add that i have no modchip installed , i have only done the steps 1- 14 of the softmod installation from Edhel`s link , any pointers/help would be great on this 1st question

    2. when preloader starts i cannot find the (block disc updates) option , i found the (stop disc) option but i dont think its that so where exactly is the (block disc updates) option

    hope you can help , im so excited now, WOW i managed to come out of the dark ages, terrific !!!

    cheers all
     
  12. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    mon then , help me out , im buzzing here lol
     
  13. vegeta4ss

    vegeta4ss GBAtemp Regular

    Member
    141
    1
    Nov 16, 2008
    United States
    block disc updates is listed under the hacks menu
     
  14. tanis698

    tanis698 GBAtemp Regular

    Member
    165
    0
    May 4, 2009
    United States
    you need to get the 4.1e hacks.ini
     
  15. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    actually i have been that used to staying on 3.2 that i used starfall to block updates but now that i am on this 4.1e through Edhals guide , do i need to block updates anymore or should i use block updates anyway , does everyone else on 4.1e use it ?

    p.s also do i need to leave the sd card in the wii now ?
     
  16. striker1

    striker1 Newbie

    Newcomer
    8
    0
    May 18, 2007
    United States
    Like tanis698 said above, get the latest 4.1 hacks.ini for your region. And you won't need the sd card in the wii after applying the hacks.
     
  17. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    nice 1 , cheers for that ! what about these questions.....

    1. when i insert original discs and also back up discs they show nothing at all in the disc channel ( but will both load from the installed back up launcher channel ) is there a way to get these games to load from disc channel ?
    p.s i must add that i have no modchip installed , i have only done the steps 1- 14 of the softmod installation from Edhel`s link , any pointers/help would be great

    2. what disc loader do you guys think is best ? im just using the 1 that comes with installing the homebrew channel and softmod, i dont really want to use a disc loader hence the question above , cheers
     
  18. djda

    djda GBAtemp Regular

    Member
    240
    0
    Apr 15, 2009
    Barbados
    The successor to starfall is startpatch and is available for 4.0 and 4.1 its all the same hacks as starfall and a few more without the nuisances of preloader. I suggest giving that a look and yes you should still block disc updates in 4.1

    And no hacks.ini are required just run it same as starfall and click the patches you want to on
     
  19. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    right ok mate , sounds promising , only thing is i have preloader installed at the moment, i have heard that starpatch and preloader have problems working together and now that i have preloader installed im a bit scared of removing it to install starpatch, so with that in mind , i have the hacks.ini file that came with Edhals guide on the root of my memory card and when i boot my wii and preloader comes on- i goto

    Systemmenu Hacks

    and recieve the following error

    hacks for your systemmenu version (V450) were foundno ?
    in the bottom left it says IOSv60 Sytemmenu v450 and in the bottom right it says preloaderv0.29

    why can i not load the hacks ?

    also

    1. when i insert original discs i can see the game on the disc channel butback up discs show nothing at all in the disc channel ( but will load from the installed back up launcher channel ) is there a way to get the back up games to load from disc channel ?
    p.s i must add that i have no modchip installed , i have only done the steps 1- 14 of the softmod installation from Edhel`s link
     
  20. jockers
    OP

    jockers Member

    Newcomer
    14
    0
    Jul 19, 2009
    http://gbatemp.net/index.php?showtopic=144835

    i used this to softmod i didnt do the cioscorp bit at the end but im getting the dreaded 002 error when trying to load sports resort , ive seen some fixes for it but they look so long winded and complicated and i can never find the files anywhere , i was wondering if i bought the original game would it still give me the 002 error ? also couls some1 point me in the direction of the download i need to fix this error , is there a pack specific just for this error ? instead of hunting around trying to find different files ? plz help a very frustrated wii person :-( ta