4.0E, Soft-modded - simplest way to load backups?

Discussion in 'Wii - Backup Loaders' started by WadsRUs, Jun 12, 2009.

Jun 12, 2009
  1. WadsRUs
    OP

    Newcomer WadsRUs Member

    Joined:
    Jun 12, 2009
    Messages:
    19
    Country:
    United Kingdom
    Been at this for two whole days and don't seem to be getting anywhere.

    My aim is to be able to load backups. That's all - ie I dump my original Wii disc to an ISO, burn that onto a DVD-R and load and run it.

    Now my 'first generation' Wii has on it 4.0E, but I can't install programs like Backup Loader without getting assorted ticket errors such as -1035 and -2011.

    Have spent hours downgrading my Wii, trying all kinds of tutorials, etc but no luck at all.

    So, is there a simpler way to load backups, or is it a case of waiting a while for the very experienced coders to find easier ways to install run programs like Backup Loader on 4.0E Wii's?

    Or will it never be possible without first downgrading the Wii ?

    Thank you.
     
  2. natemckn

    Member natemckn GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    120
    Location:
    New York (State, not City)
    Country:
    United States
    You dont need to downgrade. You need to get a cIOS installed, then you can install things and use neogamma to run backups.
    http://forums.afterdawn.com/thread_view.cfm/764306
    That should help you
     
  3. WadsRUs
    OP

    Newcomer WadsRUs Member

    Joined:
    Jun 12, 2009
    Messages:
    19
    Country:
    United Kingdom

    Many thanks, I'll give it a shot. Let's hope I don't get any more of those damned annoying -1035 and -2011 errors. They've been driving me insane ......
     
  4. natemckn

    Member natemckn GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    120
    Location:
    New York (State, not City)
    Country:
    United States
    If you try to use Wad manager without a cIOS, you will get a lot of errors, this should fix your problem
     
  5. WadsRUs
    OP

    Newcomer WadsRUs Member

    Joined:
    Jun 12, 2009
    Messages:
    19
    Country:
    United Kingdom
    I hope so. Will try it again tomorrow when I get a new SD card (getting tired of clearing out stuff from my 'main' SD card).
     
  6. WadsRUs
    OP

    Newcomer WadsRUs Member

    Joined:
    Jun 12, 2009
    Messages:
    19
    Country:
    United Kingdom
    Now tried the instructions on this page as recommended:

    http://forums.afterdawn.com/thread_view.cfm/764306

    and the problem remains I'm sorry to say.

    When I get to step 3.

    "Then run Wad Manager (IOS35 Version) and install the CIOS7.wad "

    I select the CIOS7 wad and get the following screen:

    WAD Manager v1.3

    [+] Opening WAD file, please wait ... OK!

    [+] Installing WAD, please wait...
    >> Installing title... ERROR! (ret = -1035)

    Press any button to continue


    Is there a simple solution to this please before I start going around in circles again?

    Thanks
     
  7. natemckn

    Member natemckn GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    120
    Location:
    New York (State, not City)
    Country:
    United States
    When it says Wad manager (IOS35 version) it means WMIOS35.
    Im assuming you were just running the regular wad manager
     
  8. WadsRUs
    OP

    Newcomer WadsRUs Member

    Joined:
    Jun 12, 2009
    Messages:
    19
    Country:
    United Kingdom
    I used WMIOS35 for all the WAD install steps as outlined on the aforementioned site as it was part of the 4.0NoCIOSfix install.

    Was that the right thing to do?

    Thanks
     
  9. WadsRUs
    OP

    Newcomer WadsRUs Member

    Joined:
    Jun 12, 2009
    Messages:
    19
    Country:
    United Kingdom
    Anyone? Please?
     
  10. natemckn

    Member natemckn GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    120
    Location:
    New York (State, not City)
    Country:
    United States
  11. WadsRUs
    OP

    Newcomer WadsRUs Member

    Joined:
    Jun 12, 2009
    Messages:
    19
    Country:
    United Kingdom
    Well, it does crash the Wii (blank screen, have to power off and on) after the third step, but from reading around others have had that problem and it's been okay.

    So should I be worried about the third step causing the crash?
     
  12. WadsRUs
    OP

    Newcomer WadsRUs Member

    Joined:
    Jun 12, 2009
    Messages:
    19
    Country:
    United Kingdom
    Thanks, just tried that. Went through the steps, got to:

    9) If you do not have cIOS installed yet Run WAD-Manager_v1.4 choose IOS35 and install cios_fix.wad then restart

    And, as usual, I get that damn -1035 error.

    This is maddening ..............
     
  13. WadsRUs
    OP

    Newcomer WadsRUs Member

    Joined:
    Jun 12, 2009
    Messages:
    19
    Country:
    United Kingdom
    Ahhh, thanks for everyone's help, finally got it working! Had to ignore the -1035 and continue from the next step. Mad but true!

    Thanks again! [​IMG]
     
  14. Missilewarriorz

    Newcomer Missilewarriorz Member

    Joined:
    Mar 15, 2009
    Messages:
    23
    Country:
    United States
  15. WadsRUs
    OP

    Newcomer WadsRUs Member

    Joined:
    Jun 12, 2009
    Messages:
    19
    Country:
    United Kingdom
    Just out of interest, now that everything is installed and working, if I did another system update (to 4.0E) would that 'break' or disable anything?

    For example, I have Backup Loader 0.3 Gamma loader - would that stop working?
     
  16. natemckn

    Member natemckn GBAtemp Regular

    Joined:
    Jun 8, 2009
    Messages:
    120
    Location:
    New York (State, not City)
    Country:
    United States
    If you did what I think you did, you did not actually downgrade you system menu, just a few select IOS files. So if you go into the settings, it should still say that you are on 4.0.
    Now when Nintendo releases 4.1, do not upgrade immediately, we do not know what it will do. It may break everything, it may brick your system, or it may do nothing to homebrew apps, so beware.
     
  17. WadsRUs
    OP

    Newcomer WadsRUs Member

    Joined:
    Jun 12, 2009
    Messages:
    19
    Country:
    United Kingdom
    Noted, thanks for the advice. Yes, I'm still on 4.0E
     

Share This Page