4.0 update(quick question)

Discussion in 'Wii - Hacking' started by fakerbaker, May 5, 2009.

May 5, 2009
  1. fakerbaker
    OP

    Newcomer fakerbaker Member

    Joined:
    May 5, 2009
    Messages:
    15
    Country:
    United Kingdom
    i currently downgraded my wii and m8s to 3.2 and have installed homebrew channel,starfall etc and was wondering would updatin to 4.0 be worth it ie make all necessary files needed to run games be brought up to date without havein to manually add them in?
     
  2. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Well It would be worth it in many ways....... A large number of people have been updating to 4.0...... However it's not advised that you use the wii menu update option to do so.
     
  3. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,358
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    @hells guardian...

    are you kidding? lol the official system menu update is the safest way by far!

    so long as you have cIOS installed you can get everything back to pretty much the exact same way it was but including the SD card menu!

    you'll have to install all of cIOSCORP if you want to play games through the disc channel, then install preloader, (better than starfall IMO) which patches IOS60 (cIOSCORP does that anyways...) so you can play unofficial wads from your SD menu and away you go!

    best thing (wii wise) i've ever done [​IMG]
     
  4. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    What version of cIOSCORP did you use and do you have a link to it..???
     
  5. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,358
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    Indeed i do somewhere, let me find it and i'll PM you. are you on 4.0E right now?

    if so, do you have cIOS installed? as in one that will remain on your wii when you update (mine was cIOS_r7)

    if so thats all you need [​IMG] i'll instruct you in the PM.
     
  6. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    Thanks for that... All upgraded and installed... Working great and now disc channel and USB loader works.. I have preloader .29 installed and unfortunately it wont let me move my disc channel now... Hopefully this will be fixed sometime..
     

Share This Page