[4.0 softmod] Wii blackscreen after 'press a'

Discussion in 'Wii - Hacking' started by staba, Jun 29, 2009.

Jun 29, 2009
  1. staba
    OP

    Newcomer staba Newbie

    Joined:
    Jun 29, 2009
    Messages:
    1
    Country:
    Netherlands
    Hey guys and girls,

    I have a problem with my Wii running 4.0E firmware. I upgraded to this a couple days ago from a 3.3 softmod version. After upgrading I installed some wad files (like 3 games SMW, Super Probotector, Golden Axe 2). I played the games for a little bit and put them on my SD card to try the new feature.

    A day later my Wii did not boot further then the 'press a to start' screen, it just gives me a black screen. I unplugged it for a few minutes and it actually booted into the system menu, where it promptly crashes in about 3seconds (or when I launch a channel). After that it's black screen again.

    So searched abit around and found this method to boot into the system maintainance(?) using a modded gamecube controler. This worked for me showing me a black screen with only "4.0E" in the bottom right. Then I found that there was a DVD you could burn that would start wadmanager 1.3 if you boot with the gamecube controle pressed down. This worked aswell, so I manage to get into the wad manager screen.

    Now my question is basicly; what should I do? Do i need to uninstall these wads I put on it? Or is there a program I could launch from wadmanager that could clear all my wads from the storage?

    Basicly what can be done to unbrick my wii?

    Any help is greatly apreciated and thanks in advance for reading/replying.
     

Share This Page