4.0 menu

Discussion in 'Wii - Backup Loaders' started by yonu, Jun 27, 2009.

  1. yonu
    OP

    yonu Advanced Member

    Newcomer
    61
    0
    Jun 27, 2009
    United States
    what is the trick to downgrade from 4.0u back to 3.2 I picked up another wii and it already has 4.0 on it i have installed HBC but I am unable to get any6 cios installed and I have tryed the downgrader but as soon as I open it the wii reboots.

    Thanks,
    yonu
     
  2. rustybanana

    rustybanana GBAtemp Fan

    Member
    316
    0
    Jun 11, 2009
    UK
    Wrong section for a start! If you had a look in the "Wii hacking" section you would have found this: http://gbatemp.net/index.php?showtopic=144835

    Will tell you everything you need to know [​IMG]

    As your wii has 4.0u on it make sure it isnt a LU64 before you do anything else!
     
  3. yonu
    OP

    yonu Advanced Member

    Newcomer
    61
    0
    Jun 27, 2009
    United States
    ok thanks
     
  4. yonu
    OP

    yonu Advanced Member

    Newcomer
    61
    0
    Jun 27, 2009
    United States
    I found that post after i placed my first on question and i know i will get told to search but how do i tell if it is an LU64?
     
  5. yonu
    OP

    yonu Advanced Member

    Newcomer
    61
    0
    Jun 27, 2009
    United States
    nevermind I jusr found the answer