4.0 + HBC problems.

Discussion in 'Wii - Hacking' started by YueFairchild, May 12, 2009.

  1. YueFairchild
    OP

    YueFairchild Member

    Newcomer
    35
    0
    Jan 12, 2008
    United States
    Gallifrey
    I have 4.0 and the HBC, but I didn't install the CIOS before it. Someone I was talking to before said downgrading is too risky at this point, so I don't wanna try it if there's another way.

    What do I do next to get the backup loader working?