3in1 Rumble question: motor shakes itself loose?

Discussion in 'EZ-Flash' started by Atashi, Feb 22, 2010.

  1. Atashi
    OP

    Atashi Out of the Loop

    Member
    176
    2
    Feb 4, 2010
    Canada
    Ontario, Canada
    I was wondering if anyone else has had a similar experience and maybe got a solution... I like the rumble function but it seems that the thing is trying to vibrate itself apart. Like at first it was very quiet and the 'rumble' was all tactile and barely audible. Then within a short time, it becomes louder and more 'buzzy' as the motor seems to shake loose of it's sticky mountings.

    I've opened my 3in1 up and tried to re-seat the motor, then I replaced the motor with a different one that was a bit softer, then I tried using hotglue to keep it still, but regardless of what I do, it seems to end up buzzing rather than rumbling. I have tried it on all three rumble strengths; they all turn into a buzzing sound eventually, though 'low' takes longer for it to shake loose.

    Is this a common thing? Maybe I'm just too picky... I've pretty much killed my 3in1 by messing with it like this, and just ordered another one. I'm conflicted because I like the rumble function but don't like it being loud and buzzy...

    Thanks!

    -Atashi
     
  2. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,918
    255
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    use tape or glue it down.