3in1, EZ4 client and Linux

Discussion in 'GBA - Hardware, Devices and Utilities' started by unr, Aug 9, 2007.

Aug 9, 2007

3in1, EZ4 client and Linux by unr at 11:51 AM (1,260 Views / 0 Likes) 2 replies

  1. unr
    OP

    Member unr GBAtemp Regular

    Joined:
    Feb 20, 2007
    Messages:
    171
    Location:
    Lithuania
    Country:
    Lithuania
    I`ve recently bought a 3in1 from dealextreme.

    Now to run GBA roms from R4 I have to patch them.
    Gbata runs and patches games no problem using wine, however I`m having trouble with 1024kbit save type roms.
    Just tried latest EZ4 client and it does not work with wine.

    Is there any other software I can try instead of EZ4 client?
     
  2. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,748
    Country:
    United Kingdom
  3. unr
    OP

    Member unr GBAtemp Regular

    Joined:
    Feb 20, 2007
    Messages:
    171
    Location:
    Lithuania
    Country:
    Lithuania
    Appreciate your help.

    You sure it`s optional?

    Flash Advance Toolkit indeed works under wine, however it does not have "SRAM Patcher" functionality (from what I can see).
     

Share This Page