1. Ultra0wnz

    OP Ultra0wnz Newbie
    Newcomer

    Joined:
    Jul 17, 2013
    Messages:
    3
    Country:
    Netherlands
    A few days ago I accidentaly updated my 3DS XL to version 6.1.0-12E, and with that update my R4 GOLD PRO 2013 didn't work anymore.
    So I went to r4i-gold to find new firmware, and installed those. After a while I could boot my r4 again, but when I tried to start a game I first got the loading screen, and right after that it gets a white screen.
    I also tried the cart on my DS lite, but with the same results.
    Is there anyone who knows how to fix this?

    This is a screenshot of the links I used to download the software:
    http://prntscr.com/1fwday
     
  2. animex2k9

    animex2k9 GBAtemp Regular
    Member

    Joined:
    Sep 13, 2009
    Messages:
    196
    Country:
    United States
    Did you also download the Wood 1.60 firmware from that site? If yes, try to format your mmc and try it again.
     
  3. Pong20302000

    Pong20302000 making notes on everything
    Member

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Country:
    his cart doesn't use wood

    white screen is normally a MicroSD corruption issue

    copy everything from the card, format the MicroSD then recopy the files back

    i noticed this occurs alot if you extract the Kernel straight to the MicroSD rarther than extract to desktop and then copy it to the MicroSD
     
  4. Ultra0wnz

    OP Ultra0wnz Newbie
    Newcomer

    Joined:
    Jul 17, 2013
    Messages:
    3
    Country:
    Netherlands
    I downloaded both the updater and the file you can see in the single link.
    I tried the formatting twice, one time with a program and one time with the normal formatting of my pc. However the white screen still occured :/
     
  5. Pong20302000

    Pong20302000 making notes on everything
    Member

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Country:
    MircoSD must be near death then
    the Flashcards notice it first
     
  6. Ultra0wnz

    OP Ultra0wnz Newbie
    Newcomer

    Joined:
    Jul 17, 2013
    Messages:
    3
    Country:
    Netherlands
    So, an other MicroSD should work then?
    Edit: I think it isn't my SD that's the problem, I tried the exact same thing with 2 other SD's and still it didn't work.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - screens, White,